• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2241
  • Last Modified:

base system device on hp proliant ml370 g3

guys,

i've just freshly installed windows sbs 2003 on our hp proliant ml370. everything worked fine except in device manager... there's a yelly question mark on Base System Device. any idea on how to fix this? i'm not sure what this device is.

thanks.
0
gharz
Asked:
gharz
  • 3
  • 2
1 Solution
 
lnkevinCommented:
All you need to do is install Proliant Support Pack. It will take care of all drivers and firmware mismatch.


K
0
 
gharzAuthor Commented:
Inkevin, will this work with windows SBS 2003? this is not a standard windows 2003.
0
 
gharzAuthor Commented:
thanks. but the .xml file in the site can't be download. my web browser opens it.
0
 
lnkevinCommented:
SBS 2003 and Windows 2003 use the same firmware and drivers so the answer is yes. Does it help you at all? Why did you accept the answer with C grade? What is your question?

K
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now