• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 528
  • Last Modified:

printing 11 X 17 brochure in quark

Greetings,

I have a strange issue in which I have a bunch of documents created in quark.  Some of them will print properly on 11 X 17 paper and some will print incorrectly on 81/2 x 11.  They are all supposed to be 11 x 17.  I have looked at all printing settings and even on one file that works correctly and another that doesn't the printer settings seem to be identical.

I recently moved these files to a new Mac with version 10.6.  I am using Quark 6.5.  I also have Quark 7 but I haven't been able to get any documents to print properly from that version.

The printer is a Savin CLP240D.  

One thing that I noticed is that when the file prints correctly on the little screen on the printer it will display the file name and when it prints incorrectly it will not.  Also when it prints incorrectly it will also say "resetting job" on the printer screen before saying "printing".

It is a frustrating problem because it isn't consistient and I can't see which setting or propery of the document is causing it.

Basically when it prints incorrectly it tries to print on 8 1/2 x 11 paper and prints 4 blank pages except that on one of them there will be one line of giberish like you sometimes see when there is a driver problem.

Thanks for any ideas.

Sky
0
Schuyler Kuhl
Asked:
Schuyler Kuhl
  • 3
  • 2
1 Solution
 
Philip_SparkCommented:
Have you tried creating a pdf and printing from that?
0
 
Schuyler KuhlAuthor Commented:
yes.  for the problematic documents when I export to pdf the exported file is also 8 .5 x 11.
0
 
Philip_SparkCommented:
Have you installed the updated drivers for your printer from here

http://www.savin.com/downloads/Default.aspx?hbn=drivers

see link for snow leopard driver
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Schuyler KuhlAuthor Commented:
yes I already did this.  Plus it seems that if it were a driver issue it would not be so inconsistient.  Like why would one file print fine and one not?

It is strange.
0
 
mguentherCommented:
How are you printing, binary, clean-8-bit or ASCII? Try the two latter options.

Also, as QuarkXPress 7 is Universal Binary it uses a different technology to print. Quark has a CUPS patch on the website, it might work under Snow Leopard (I have not tested that, as QuarkXPress 6 and 7 are not supported under Snow Leopard).

Third thing to try: Print to the printer by its IP address.

if all not helps, try the QuarkXPress Trial version and if that has issues too ask Quark's TechSupport for help (QuarkXPress 8 - also the Trial - is supported under Snow Leopard).

Best
Matthias
0
 
Schuyler KuhlAuthor Commented:
thank you very much. I am going to try the trial version of the newest quark and see what happens.

I will post back how it goes.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now