How to I resolve Media Mount and Usage Errors Alert for Commvault 7.0

Here's a sample of the alert email that I've received.

Alert: Library Media  
 Type: Media Management - Library Management  
        Detected Criteria: Media Mount and Usage Errors  
        Detected Time: Tue Jan 05 14:42:06 2010  
        CommCell backup00  
        User: Not Applicable  
 
         Status: Mount Error  
        Library Name: HP MSL6000 Series  
        SparePool/Mount Path: Not Applicable  
        Drivepool: DrivePool(backup00)8  
        Drive: HP Ultrium 2-SCSI_1  
        MediaAgent Name: Not Applicable  
        Media label: ITM035L2  
        Media/Space left: 0  
        Failure Reason: Not Applicable  
        Other library: Not Applicable  

From the backup summary, there's more description with what is wrong with the media ITM035L2 and it seems that the monthly tape is FULL and its not backing up. But when I browse to the media ITM035L2 properties, it seems to be empty and condition is Good. (See attach images) I'm not 100% sure how can I resolve this. I've just taken over the backup from someone and I'm still a newbie to Commvault, so any advise is very much appreciated. Thanks in advance.

Win 32-bit FS /
N/A      Monthly/
default      19612* S
(D)      FULL      Change Journal      12/27/2009 07:00:11       Backup      0
(0)      0:00:00
(0:00:00)      0
(0)      0      0      0       
Failure Reason:
"  ERROR CODE [62:164]: Drive is not ready.

Job Options:Create new index, Start new media, Backup all subclients, Follow mount points , Backup files protected by system file protection , Stop DHCP service when backing up system state data, Stop WINS service when backing up system state data
Associated Events:
"  79359 [backup00/JobManager] [01/05/2010 07:02:58 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79354 [backup00/JobManager] [01/05/2010 05:02:55 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79344 [backup00/JobManager] [01/05/2010 02:22:52 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79333 [backup00/JobManager] [01/05/2010 01:03:49 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79293 [backup00/JobManager] [01/04/2010 19:22:45 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79276 [backup00/JobManager] [01/04/2010 17:22:42 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79268 [backup00/JobManager] [01/04/2010 16:02:39 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79262 [backup00/JobManager] [01/04/2010 12:42:35 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79256 [backup00/JobManager] [01/04/2010 11:22:33 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79251 [backup00/JobManager] [01/04/2010 09:22:31 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79243 [backup00/JobManager] [01/04/2010 07:22:28 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79235 [backup00/JobManager] [01/04/2010 06:02:26 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79229 [backup00/JobManager] [01/04/2010 04:02:23 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79223 [backup00/JobManager] [01/04/2010 01:22:21 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79222 [backup00/JobManager] [01/04/2010 00:43:20 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79219 [backup00/MediaManager] [01/04/2010 00:22:28 ]: Failed to mount media with barcode [ITM035L2], side [A_150], into drive [HP Ultrium 2-SCSI_1], in library [HP MSL6000 Series] on MediaAgent [backup00]. Reason: The media in the drive already has a valid On Media Label and is not a spare. Advice: Please check to see if the Library configuration is correct. Verify the drive ordering in the library matches that in the Software. Make sure that you have not switched barcodes on media. If problem persists, please call your vendor's support hotline.
"  79213 [backup00/JobManager] [01/03/2010 23:22:18 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79207 [backup00/JobManager] [01/03/2010 21:23:15 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79200 [backup00/JobManager] [01/03/2010 18:03:11 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79196 [backup00/JobManager] [01/03/2010 16:03:09 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79188 [backup00/JobManager] [01/03/2010 14:43:06 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79181 [backup00/JobManager] [01/03/2010 12:43:04 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79165 [backup00/JobManager] [01/03/2010 10:03:00 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79159 [backup00/JobManager] [01/03/2010 08:02:58 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79147 [backup00/JobManager] [01/03/2010 04:42:53 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79144 [backup00/JobManager] [01/03/2010 03:22:50 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79141 [backup00/JobManager] [01/03/2010 02:02:48 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  79137 [backup00/JobManager] [01/03/2010 00:42:45 ]: Job [19612] has been automatically resumed. Client [], Agent Type [Windows 32-bit File System].
"  78457 [backup00/JobManager] [12/27/2009 07:00:11 ]: New backup request received for Client [dc04], Application Type [Windows 32-bit File System], Backup Set [Monthly], Subclient [default], Backup Level [Full].
Files failed to back up:
"  None

commvault-1.jpg
commvault-2.jpg
itontap001Asked:
Who is Participating?
 
Psy053Connect With a Mentor Commented:
From what you've posted, here's a couple of quick things you can check:

Is the Tape is Write Protected - take the tape out of the library and ensure the Write Protect tab is in the Open position.

Is it possible that someone has accidently swapped over or reused the Barcodes on the Tape?

If you put in a new tape with a new barcode does it work?
0
 
Psy053Commented:
Given that you are new to Commvault and assuming that you have Maintenance, I would probably recommend that you ring Commvault Support 1300 368 528 (Australia)
0
 
itontap001Author Commented:
Thank you Psy053 for your advise, but unfortunately our maintenance contract with them ended a few months back. With the information provided, is it sufficient for you to give me further advise?

I'm still waiting for commvault to quote me on the maintenance contract which I have requested before Xmas and I've chase up today. I do not want to wait until they get back to me before trying to resolve this matter.

Is the point value for this question too low? Is it considered a difficult question that should worth 500? If that's the case, I've change the PV to 500.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Psy053Connect With a Mentor Commented:
One more thing:

Right click on the Tape ITM035L2 , and select Verify Media, and report the results.
0
 
itontap001Author Commented:
Here's what I can gather to your checklist:
Is the Tape is Write Protected - take the tape out of the library and ensure the Write Protect tab is in the Open position.
I'll have to go to the data centre in order to verify this. Will probably go down on my way back.

Is it possible that someone has accidentally swapped over or reused the Barcodes on the Tape?
These tapes were in there since I join mid Dec. The current 4 monthly tapes in the library are all empty with no content. And they are in there for the Dec month backup which failed. I think the monthly full backup will take up the 4 tapes.

If you put in a new tape with a new barcode does it work?
I will have to go down to data centre to try it, but I do not want to disrupt the monthly tape rotation since the current ones are empty and not condition is good not marked bad.

Please find screenshot of current monthly media in Library.

The icons for ITM036L2, ITM037L2, ITM038L2 represent spare media and ITM035L2's icon represent assigned media (active) - it is also currently in the Tape drive.

Is it normal to find ITM036L2, ITM037L2 and ITM038L2 not to have Storage Policy/Copy specified?

Lastly, on the following message, what does it mean by '...has a valid On Media Label and is not a spare.'? How can I go about verifying that the library configuration is correct and also the drive ordering in the library matches that in the software.

Reason: The media in the drive already has a valid On Media Label and is not a spare. Advice: Please check to see if the Library configuration is correct. Verify the drive ordering in the library matches that in the Software.

Many thanks...
commvault-3.jpg
0
 
itontap001Author Commented:
When I right-click on the Tape ITM035L2, there is no option to verify media. But right-clicking on other tapes have the option to verify media.
0
 
Psy053Connect With a Mentor Commented:
Can you please take a screenshot of the General Tab on the Properties page of the Tape?
0
 
itontap001Author Commented:
Please find attached screenshot of the General tab.
commvault-4.jpg
0
 
itontap001Author Commented:
I have suspended the monthly full backup job and the alert has stop.


ScreenShot001.jpg
0
 
itontap001Author Commented:
I've also managed to verify that problem media ITM035L2 (see screenshot above) - it seems to be a different unique ID - 10009540_BC_ITV016L2_77 that doesn't tally with ITM035L2. Could you please advise on what the last sentence means? "Commcell number [1009530] and does not belong to this instance of the Commcell."

In addition, all other monthly tapes ITM036L2, ITM037L2 and ITM038L2 do not to have Storage Policy/Copy assigned? This shouldn't be normal, how can I assign the 'SP_Monthly/Primary' to these tapes.

I will change another set of monthly tapes.

Please advise, thank you.
0
 
Psy053Connect With a Mentor Commented:
Ok, it looks like someone has just put a new barcode (ITM035L2) on an old tape (ITV016L2)

I am guessing that the error may be caused by Commvault not internally recognising the tape, however, the Tapes On Media Label is suggesting otherwise.

It "may" be possible to put the ITM035L2 Barcode on a brand new tape and have it work.
0
 
itontap001Author Commented:
Is it possible to change the unique ID (ITV016L2) to ITM035L2 instead of updating barcode ITM035L2 on a brand new tape. As I doubt we have any brand new spare.

It doesn't make any sense when I verify media ITM035L2 it is showing ITV016L2, as you can see from above screenshot (commvault-4) the media properties is showing its unique ID to be ITM035L2. How can this be explained?

The rest of the 3 monthly tapes doesn't seems to tally as well.


0
 
Psy053Connect With a Mentor Commented:
I have never run into a situation where I have had to try it, so I get a little hesitant in recommending things because I don't know was the results are going to be. Having said that, I'm sure it is possible.

One thing you could look into is erasing the tapes whoes OML and Barcode don't match. I believe erasing the tapes will reset the OML, which may mean that it will recieve the correct OML the next time it is discovered.

For the 3 tapes that don't match up but are still marked as Spare, you should be able to just right click on the Tape and select Erase Media. For the 1 tape that is now assinged to a Storage Policy, you may have to right click and select Delete Contents so the tape is returned to the scratch pool.

Again, these are just possible solutions that I have not tested, I really recommend that you have a look around http://documentation.commvault.com which has a heap of information that will help you.
0
 
hpfamilyCommented:
test
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.