• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 879
  • Last Modified:

this exchange activesync server requires security features your phone does not support

so I ordered the new droid from verizon and motorola, setting up the exchange stuff and I get this exchange activesync server requires security features your phone does not support .... suggestions?
0
RealtyBidIT
Asked:
RealtyBidIT
1 Solution
 
Jon BrelieSystem ArchitectCommented:
Is your Exchange server signed with a public cert?  Or is it self signed?

If self signed, you will need to install the cert on your phone.

Or for about $30 a year, you could install a public cert and save yourself the trouble.
0
 
RealtyBidITAuthor Commented:
its a pub cert
0
 
ktraskCommented:
Go to your Exchange Server Management Console. Open Organization Configuration and Client Aceess.
Open your Access policy properties and tick the "Allow non-provisionable devices" box.
I had the same problem with a Samsung phone and that fixed it.
Good luck!!!
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now