Public folder after Migration from Exchange 2003 to 2007

Kindly,  
          after I migrate from Exchange 2003 to Exchange 2007, I have problem with some users
that they still Reading public folder from old  exchange 2003 Servers ( I discovered the problem when i closed the Servers ).
how I change their settings to Read public folder from new Server.
Note:- Other users working fine with public folders
Ehab_NassarAsked:
Who is Participating?
 
RammesteinCommented:
Go to the properties of the mailbox database and ensure that on the client settings tab,correct PF is listed
0
 
Narayan_singhCommented:
Do you stil have Ex 2003 server in the environment. ?
How did you verify that they are accessing PF on Ex 2003  ?
Where is the users mailbox at present in Ex 03 or 07 ?

Which ever the server users mailbox is in.....user will use the public folder defined in their corresponding databases.

As said by "Rammestein" Go to the properties of the mailbox database where users mailbox is and check whic Public folder is selected there.


0
 
Ehab_NassarAuthor Commented:
when i did tracing why these users has problem with Public folerd and they cannot open public folders

I did right click on outlook icon in taskbar, connection status .....I found connection to public folder with the name of old exchange 2003 Servers Name
0
 
Ehab_NassarAuthor Commented:
I have no client settings tab on mailbox database .

Yes I still have Exchange 2003, I leaved for 1 week to know if there is issues I just stop the cluster service

0
 
Ehab_NassarAuthor Commented:
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.