• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2433
  • Last Modified:

Configuring Cisco 3560 Switch

I have received a replacement 3560 switch from Cisco due to some bad ports and am having some issues with copying the running-config from the old switch to the new switch. The following text is in the original config but does not get copied to the replacement config.:

crypto pki trustpoint TP-self-signed-1843371392
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1843371392
 revocation-check none
 rsakeypair TP-self-signed-1843371392
!

!
crypto pki certificate chain TP-self-signed-1843371392
 certificate self-signed 01 nvram:IOS-Self-Sig#3201.cer
!

and later on this is also missing::

 interface Tunnel0
 bandwidth 100
 no ip address
!
interface Tunnel5
 description GRE tunnel to FS5
 bandwidth 100
 ip address 10.10.5.1 255.255.255.0
 tunnel source Loopback0
 tunnel destination 192.168.255.5

I've tried to configure the interface tunnels with no luck. I have no idea what to do with the crypto pki trustpoint.

Any help with this would be greatly appreciated.
0
jb25
Asked:
jb25
  • 4
  • 3
  • 2
1 Solution
 
Ken BooneNetwork ConsultantCommented:
Don't worry about the certificate stuff.   As far as the tunnel interface goes you probablly need to upgrade the IOS version to a version that will support the GRE tunnel feature on the switch.  They probably sent you a switch out of the depot with an older IOS on it.  Do you know what version of IOS you were running on your old switch?
0
 
jb25Author Commented:
The replacement is running Version 12.2(35)SE5,and the original is running  Version 12.2(44)SE.

0
 
bsohn417Commented:
can you please post

show ver
show run
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
jb25Author Commented:
Below is the sho ver:

Cisco IOS Software, C3560 Software (C3560-ADVIPSERVICESK9-M), Version 12.2(44)SE, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Sat 05-Jan-08 00:15 by weiliu
Image text-base: 0x00003000, data-base: 0x01900000

ROM: Bootstrap program is C3560 boot loader
BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(25r)SEE4, RELEASE SOFTWARE (fc1)

OFPD_ADMIN_3560_01 uptime is 1 year, 19 weeks, 6 days, 17 hours, 41 minutes
System returned to ROM by power-on
System restarted at 17:06:41 CST Mon Aug 18 2008
System image file is "flash:/c3560-advipservicesk9-mz.122-44.SE.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco WS-C3560G-48PS (PowerPC405) processor (revision F0) with 122880K/8184K bytes of memory.
Processor board ID FOC1209Z36N
Last reset from power-on
19 Virtual Ethernet interfaces
52 Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address       : 00:1F:6D:DF:9D:80
Motherboard assembly number     : 73-10212-04
Power supply part number        : 341-0108-03
Motherboard serial number       : FOC12091K07
Power supply serial number      : DCA1201A2RM
Model revision number           : F0
Motherboard revision number     : B0
Model number                    : WS-C3560G-48PS-S
System serial number            : FOC1209Z36N
Top Assembly Part Number        : 800-26845-01
Top Assembly Revision Number    : B0
Version ID                      : V05
CLEI Code Number                : CNMWW00ARC
Hardware Board Revision Number  : 0x09


Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 52    WS-C3560G-48PS     12.2(44)SE            C3560-ADVIPSERVICESK9-M


Configuration register is 0xF

Below is the sho run:
!
! Last configuration change at 11:01:07 CST Mon Jan 4 2010 by cisco
! NVRAM config last updated at 15:09:10 CST Mon Jan 4 2010 by cisco
!
version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
no service password-encryption
service sequence-numbers
!
hostname XXXXXXX
!
boot-start-marker
boot-end-marker
!
logging buffered 40000
enable secret 5 XXXXXX
!
username cisco secret 5 XXXXXXXX
no aaa new-model
clock timezone CST -5
system mtu routing 1500
ip subnet-zero
ip routing
no ip domain-lookup
no ip dhcp conflict logging
ip dhcp excluded-address 10.1.200.1 10.1.200.30
ip dhcp excluded-address 10.1.200.200 10.1.200.254
ip dhcp excluded-address 10.1.100.1 10.1.100.99
ip dhcp excluded-address 10.1.100.201 10.1.100.254
!
ip dhcp pool Voice
   network 10.1.200.0 255.255.255.0
   default-router 10.1.200.1
   option 150 ip 10.1.200.10
!
ip dhcp pool data
   network 10.1.100.0 255.255.255.0
   default-router 10.1.100.1
   dns-server 200.150.100.201 200.150.100.204
   netbios-name-server 200.150.100.204
   domain-name XXXXXXX.local
!
!
mls qos map policed-dscp  24 26 46 to 0
mls qos map cos-dscp 0 8 16 24 32 46 48 56
mls qos srr-queue input bandwidth 90 10
mls qos srr-queue input threshold 1 8 16
mls qos srr-queue input threshold 2 34 66
mls qos srr-queue input buffers 67 33
mls qos srr-queue input cos-map queue 1 threshold 2  1
mls qos srr-queue input cos-map queue 1 threshold 3  0
mls qos srr-queue input cos-map queue 2 threshold 1  2
mls qos srr-queue input cos-map queue 2 threshold 2  4 7
mls qos srr-queue input cos-map queue 2 threshold 3  3 5 6
mls qos srr-queue input dscp-map queue 1 threshold 2  9 10 11 12 13 14 15
mls qos srr-queue input dscp-map queue 1 threshold 3  0 1 2 3 4 5 6 7
mls qos srr-queue input dscp-map queue 1 threshold 3  32
mls qos srr-queue input dscp-map queue 2 threshold 1  16 17 18 19 20 21 22 23
mls qos srr-queue input dscp-map queue 2 threshold 2  33 34 35 36 37 38 39 49
mls qos srr-queue input dscp-map queue 2 threshold 2  50 51 52 53 54 55 56 57
mls qos srr-queue input dscp-map queue 2 threshold 2  58 59 60 61 62 63
mls qos srr-queue input dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
mls qos srr-queue input dscp-map queue 2 threshold 3  40 41 42 43 44 45 46 47
mls qos srr-queue input dscp-map queue 2 threshold 3  48
mls qos srr-queue output cos-map queue 1 threshold 3  5 6
mls qos srr-queue output cos-map queue 2 threshold 3  3 7
mls qos srr-queue output cos-map queue 3 threshold 3  2 4
mls qos srr-queue output cos-map queue 4 threshold 2  1
mls qos srr-queue output cos-map queue 4 threshold 3  0
mls qos srr-queue output dscp-map queue 1 threshold 3  40 41 42 43 44 45 46 47
mls qos srr-queue output dscp-map queue 1 threshold 3  48
mls qos srr-queue output dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
mls qos srr-queue output dscp-map queue 2 threshold 3  49 50 51 52 53 54 55 56
mls qos srr-queue output dscp-map queue 2 threshold 3  57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3  16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 3 threshold 3  32 33 34 35 36 37 38 39
mls qos srr-queue output dscp-map queue 4 threshold 1  8
mls qos srr-queue output dscp-map queue 4 threshold 2  9 10 11 12 13 14 15
mls qos srr-queue output dscp-map queue 4 threshold 3  0 1 2 3 4 5 6 7
mls qos queue-set output 1 threshold 1 138 138 92 138
mls qos queue-set output 1 threshold 2 138 138 92 400
mls qos queue-set output 1 threshold 3 36 77 100 318
mls qos queue-set output 1 threshold 4 20 50 67 400
mls qos queue-set output 2 threshold 1 149 149 100 149
mls qos queue-set output 2 threshold 2 118 118 100 235
mls qos queue-set output 2 threshold 3 41 68 100 272
mls qos queue-set output 2 threshold 4 42 72 100 242
mls qos queue-set output 1 buffers 10 10 26 54
mls qos queue-set output 2 buffers 16 6 17 61
mls qos
!
crypto pki trustpoint TP-self-signed-1843371392
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1843371392
 revocation-check none
 rsakeypair TP-self-signed-1843371392
!
!
crypto pki certificate chain TP-self-signed-1843371392
 certificate self-signed 01 nvram:IOS-Self-Sig#3201.cer
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ftp username XXXXXXX
ip ftp password XXXXXXX
!
class-map match-all AutoQoS-VoIP-RTP-Trust
 match ip dscp ef
class-map match-all AutoQoS-VoIP-Control-Trust
 match ip dscp cs3  af31
!
!
policy-map AutoQoS-Police-CiscoPhone
 class AutoQoS-VoIP-RTP-Trust
  set dscp ef
  police 320000 8000 exceed-action policed-dscp-transmit
 class AutoQoS-VoIP-Control-Trust
  set dscp cs3
  police 32000 8000 exceed-action policed-dscp-transmit
!
!
!
!
interface Tunnel0
 bandwidth 100
 no ip address
!
interface Tunnel5
 description GRE tunnel to FS5
 bandwidth 100
 ip address 10.10.5.1 255.255.255.0
 tunnel source Loopback0
 tunnel destination 192.168.255.5
!
interface Loopback0
 description Source for GRE tunnel to FS5
 ip address 192.168.255.100 255.255.255.255
!
interface GigabitEthernet0/1
 switchport access vlan 200
 switchport mode access
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust dscp
 auto qos voip trust
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport access vlan 200
 switchport mode access
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust dscp
 auto qos voip trust
 spanning-tree portfast
!
interface GigabitEthernet0/3
 switchport access vlan 200
 switchport mode access
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust dscp
 auto qos voip trust
 spanning-tree portfast
!
interface GigabitEthernet0/4
 switchport access vlan 200
 switchport mode access
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust dscp
 auto qos voip trust
 spanning-tree portfast
!
interface GigabitEthernet0/5
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/6
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/7
 switchport access vlan 999
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/8
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/9
 switchport access vlan 999
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/10
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/11
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/12
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/13
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/14
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/15
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/16
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/17
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/18
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/19
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/20
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/21
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/22
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/23
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/24
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/25
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/26
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/27
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/28
 description Jerry
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/29
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/30
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/31
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/32
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/33
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/34
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/35
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/36
 switchport access vlan 999
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/37
 description FPB AP
 switchport access vlan 100
 switchport trunk encapsulation dot1q
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/38
 switchport access vlan 100
 switchport trunk encapsulation dot1q
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/39
 switchport access vlan 100
 switchport trunk encapsulation dot1q
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/40
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/41
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/42
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/43
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/44
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/45
 description Board Room
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/46
 switchport access vlan 100
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/47
 switchport access vlan 999
 switchport trunk encapsulation dot1q
 switchport mode access
 switchport voice vlan 200
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip trust
 spanning-tree portfast
 service-policy input AutoQoS-Police-CiscoPhone
!
interface GigabitEthernet0/48
 description Connected to Legacy Network
 switchport access vlan 999
 switchport mode access
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust cos
 auto qos voip trust
 spanning-tree portfast
!
interface GigabitEthernet0/49
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust cos
 auto qos voip trust
!
interface GigabitEthernet0/50
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust cos
 auto qos voip trust
!
interface GigabitEthernet0/51
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust cos
 auto qos voip trust
!
interface GigabitEthernet0/52
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust cos
 auto qos voip trust
!
interface Vlan1
 description FS1 Voice Vlan
 ip address 10.1.1.252 255.255.255.0
!
interface Vlan2
 description FS2 Data Vlan
 ip address 10.1.2.252 255.255.255.0
!
interface Vlan3
 description FS3 Data Vlan
 ip address 10.1.3.252 255.255.255.0
!
interface Vlan4
 description FS4 Data Vlan
 ip address 10.1.4.252 255.255.255.0
!
interface Vlan5
 description FS5 Data Vlan
 ip address 10.1.5.252 255.255.255.0
 shutdown
!
interface Vlan6
 description FS6 Data Vlan
 ip address 10.1.6.252 255.255.255.0
!
interface Vlan9
 description TF Data Vlan
 ip address 10.1.9.252 255.255.255.0
!
interface Vlan10
 description FS1 Data Vlan
 ip address 10.1.10.252 255.255.255.0
!
interface Vlan20
 description FS6 Voice Vlan
 ip address 10.1.20.252 255.255.255.0
!
interface Vlan30
 description FS3 Voice Vlan
 ip address 10.1.30.252 255.255.255.0
!
interface Vlan40
 description FS4 Voice Vlan
 ip address 10.1.40.252 255.255.255.0
!
interface Vlan50
 description FS5 Voice Vlan
 ip address 10.1.50.252 255.255.255.0
 shutdown
!
interface Vlan60
 description FS6 Voice Vlan
 ip address 10.1.60.252 255.255.255.0
!
interface Vlan90
 description TF Voice Vlan
 ip address 10.1.90.252 255.255.255.0
!
interface Vlan100
 description Admin Data
 ip address 10.1.100.1 255.255.255.0
!
interface Vlan200
 description Admin Voice
 ip address 10.1.200.1 255.255.255.0
!
interface Vlan205
 description P-to-P for FS5 VPN tunnel
 ip address 10.1.205.1 255.255.255.0
!
interface Vlan501
 description P-to-P Admin to Water Tower for FS5
 ip address 10.10.51.2 255.255.255.0
!
interface Vlan999
 description Legacy
 ip address 200.150.100.8 255.255.255.0
!
!
router eigrp 100
 redistribute static metric 10000 1 255 1 1500 route-map default
 distribute-list 1 out static
 no auto-summary
 network 10.1.0.0 0.0.0.255
 network 10.1.1.0 0.0.0.255
 network 10.1.2.0 0.0.0.255
 network 10.1.3.0 0.0.0.255
 network 10.1.4.0 0.0.0.255
 network 10.1.5.0 0.0.0.255
 network 10.1.6.0 0.0.0.255
 network 10.1.7.0 0.0.0.255
 network 10.1.9.0 0.0.0.255
 network 10.1.10.0 0.0.0.255
 network 10.1.20.0 0.0.0.255
 network 10.1.30.0 0.0.0.255
 network 10.1.40.0 0.0.0.255
 network 10.1.50.0 0.0.0.255
 network 10.1.60.0 0.0.0.255
 network 10.1.70.0 0.0.0.255
 network 10.1.90.0 0.0.0.255
 network 10.1.100.0 0.0.0.255
 network 10.1.200.0 0.0.0.255
 network 10.1.205.0 0.0.0.255
 network 10.10.0.0 0.0.0.255
 network 10.10.5.0 0.0.0.255
 network 10.10.51.0 0.0.0.255
 network 200.150.100.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 200.150.100.15
ip route 192.168.1.0 255.255.255.0 200.150.100.9
ip route 192.168.2.0 255.255.255.0 200.150.100.10
ip route 192.168.3.0 255.255.255.0 200.150.100.10
ip route 192.168.4.0 255.255.255.0 200.150.100.1
ip route 192.168.10.0 255.255.255.0 200.150.100.1
ip route 192.168.11.0 255.255.255.0 200.150.100.26
ip route 192.168.12.0 255.255.255.0 200.150.100.27
ip route 192.168.15.0 255.255.255.0 200.150.100.1
ip route 192.168.20.0 255.255.255.0 200.150.100.15
ip route 192.168.29.0 255.255.255.0 200.150.100.1
ip route 192.168.250.0 255.255.255.0 200.150.100.1
ip route 192.168.255.5 255.255.255.255 200.150.100.15
ip http server
ip http secure-server
!
!
access-list 10 permit 0.0.0.0
route-map default permit 10
 match ip address 10
!
snmp-server user XXXXXXXX
snmp-server user XXXXXXXX
snmp-server community XXXXXX
snmp-server community XXXXXX
snmp-server community XXXXXX
snmp-server community XXXXXXXX
snmp-server user XXXXXXX
snmp-server user XXXXXXX
!
control-plane
!
!
line con 0
 logging synchronous
line vty 0 4
 password cisco
 login
line vty 5 15
 password cisco
 login
!
ntp clock-period 36028757
ntp server 216.184.20.82
end
0
 
Ken BooneNetwork ConsultantCommented:
You sure you have the right config that came off of a 3560 switch.  I was surprised to see that you had the GRE tunnel endpoint in the config so I assumed that you might have been running on a more recent release of code that may have supported that.  So I did some looking and see that on the version of code you had on the old switch the "interface tunnel" command is not supported.  I also saw that the current 3750s do not support GRE tunnel endpoints.  If they don't I am sure the 3560 does not either.  Is it possible the configuration you are looking at came off of a router because that is what it is looking like.  Especially with the self signed cert code in there.
0
 
jb25Author Commented:
I beleive it's the correct configuration,  I've taken it directly off the switch.
0
 
Ken BooneNetwork ConsultantCommented:
Yea that is correct for a switch.   Make sure the new switch is upgraded to the same code with Advanced IP services.  You probably are running ip-base on the switch they sent you and the tunnel interface is in the Advanced IP services code which makes sense.
0
 
bsohn417Commented:
is posted config/show ver from old SW or New SW?

this sw is running
c3560-advipservicesk9-mz.122-44.SE.bin

what's ios version of old sw?
0
 
jb25Author Commented:
Thanks for all your help. The problem was solved by upgrading the bios to what was on the original switch.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now