Windows Media Player Chipmunk Sound

Hi I'm having this huge problem right now, that windows media player is playing high pitch on mp3's

the computer is a vaio vgn-a115z and the media player is version 9.

I've tried wmp11 to see if that fixes it though there just isn't any sound... so I uninstalled that and went to default and its just chipmunk all the time on some mp3's not all of mp3's

so this could be codec?

so I installed klite, uninstalled it and reinstalled it.

and same issue...

I've looked on forums, even did what ms said turn down performace, though that doesn't work.

so I'm really needing some guidence.

I've even reinstalled directx and still the same :(
LVL 5
eNarcAsked:
Who is Participating?
 
MereteCommented:
Did you try the steps here
reducing the hardware aceleration for your sound card
Why does my music sound like chipmunks are singing?
http://www.microsoft.com/windows/windowsmedia/knowledgecenter/mediaadvice/0067.mspx#EW
0
 
jaynirCommented:
does it happen with only windows media player? what happens when you play with other players like video lan, winamp etc?
0
 
eNarcAuthor Commented:
mp3 sound works perfectly in all my other players like, winamp, media player classic,adobe audition, itunes

tho I want it to work in windows media player.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
jaynirCommented:
did you check the equalizer?
0
 
eNarcAuthor Commented:
yes, though its a high pitch sound
0
 
eNarcAuthor Commented:
ok this is the thing right, I just put the file into audition and then saved it and it plays fine, so does that mean its a codec not playing in wmp?

what codec do I need? I used gspot and it says its

I've updated my realtek ac97 sound card

and that didn't work so it must just be a codec cos some mp3 work fine. and then I resave the file without editing, its fine.

codec:  MPEG-2 Layer 3
info: 22050Hz  32 kb/s , Monophonic
container: MPEG Elementary Audio << { 1 aud }

I then converted it

codec:  MPEG-1 Layer 3
info: 44100Hz  96 kb/s tot , Joint Stereo
container: MPEG Elementary Audio << { 1 aud }
========================

then I tried another file of a different audio

codec:  MPEG-1 Layer 3
info: 44100Hz  64 kb/s , Monophonic
container: 44100Hz  64 kb/s , Monophonic

then I converted it and it now says this
codec:  MPEG-1 Layer 3
info: 44100Hz  96 kb/s tot , Joint Stereo
container: MPEG Elementary Audio << { 1 aud }

and the file works

is it the monophonic?

0
 
eNarcAuthor Commented:
yea I cant play anything monophonic..... is there any codec for windows media player to play mono mp3?
0
 
MereteCommented:
Hi eNarc it's probably the mpeg1 layer 3 in the mp3.
How old is your audio drivers?
I definately recomend using WMP 10 at least.
I'd install ffdshow that should cover your codecs issues audio and video
http://www.videohelp.com/tools/ffdshow
Are you running Vista? or XP?
here's a tip from MS
In Control Panel, open Sounds and Audio Devices.
 On the Volume tab, in the Speaker settings area, click the Advanced button.
 In the Advanced Audio Properties dialog box, click the Performance tab, and then adjust the Hardware acceleration slider control to adjust the clock timing for your sound card.
 Keep in mind that, if your sound card supports multichannel (5.1) audio playback, turning off hardware acceleration (by moving the slider to None) will cause the sound card to play all multichannel audio in stereo (two speaker) sound.
Why does my music sound like chipmunks are singing?
http://www.microsoft.com/windows/windowsmedia/knowledgecenter/mediaadvice/0067.mspx#EW
0
 
eNarcAuthor Commented:
I updated the ffshow and still chippy @(
0
 
eNarcAuthor Commented:
yea I've done that, though still with no luck, it may have been the codec from klite, that updated the ffshow :( could have been that came to remember it just now lol, when I was installing the update it did ask that it would delete the ffshow as it was outdated.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.