• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 632
  • Last Modified:

Radius - WAP - "Validating Identity" message

Today one of our wireless access points is not letting anyone  in and keeps on displaying "validating identity" on the view wireless networks panel on each laptop.  I know it's using radius for authentication on the server end, and that's about it.  It's a Cisco POE device.  I tried power-cycling the device and it's still not working.

Any ideas?
0
gunschee
Asked:
gunschee
  • 7
  • 7
1 Solution
 
Jakob DigranesSenior ConsultantCommented:
validating identity is when you check for the server certificate. have this worked earlier without problem? Is any certificates expired?

You can try removing Validate server Certificate in wireless profile - bu try with one computer first.
0
 
gunscheeAuthor Commented:
It's worked until this morning.  How/where do I check the cert's expiration?
0
 
Jakob DigranesSenior ConsultantCommented:
try looking at certificates snap-in in mmc.
computer account and then personal store.

how long have you had a working solution?
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
Jakob DigranesSenior ConsultantCommented:
btw --- check that certificates services is running on cert server. try reboot--
that's the easist.

Should have thought of that first
0
 
gunscheeAuthor Commented:
Whats the service called?  I don't see it!
0
 
Jakob DigranesSenior ConsultantCommented:
Which server is your certificate authority server?
Try looking for certificate authority service
0
 
gunscheeAuthor Commented:
I don't know, and I just checked all of our servers and that service does not appear to be running, nor is the cert authority server configured on any of them.

Is there anyway else this can be configured?  There is no documentation on this end.  
0
 
Jakob DigranesSenior ConsultantCommented:
try opening a certificate on a client computer and go to certificate pah to see what sever issued the certificate.

run MMC and add in CERTIFICATE snap in for Computer Account. the cert should be located in personal folder
0
 
gunscheeAuthor Commented:
I just did this one my computer and there no certs installed in the personal folder.
0
 
Jakob DigranesSenior ConsultantCommented:
try going into advanced setting for wireless and remove"Validate server certificate" checkbox
0
 
gunscheeAuthor Commented:
I removed it but it's still trying "validating identity".

???
0
 
Jakob DigranesSenior ConsultantCommented:
try recreating the wireless profile on domain controller: http://blogs.techrepublic.com.com/networking/?p=1093
remobing certificate validation on wireless, run gpupdate /force on clients and see if they're able to connect
0
 
gunscheeAuthor Commented:
Jakob - I did that, and still nothing.  I appreciate all the guidance.  I think I'm going to throw in the towel and have a consultant stop by and take a look at the situation.

Kurt
0
 
gunscheeAuthor Commented:
Great follow up and guidance.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 7
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now