Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

PPTP VPN Connection problem behind Cisco Pix

Posted on 2010-01-05
8
Medium Priority
?
391 Views
Last Modified: 2012-06-27
Hi All - I'm having some problems connecting to a VPN to connect to a remote site - I'm only having issues connecting from my office.  I can connect from other locations using all the default settings in the Microsoft VPN client.  I spoke to the administrator at the site hosting the VPN and he said it is a very basic PPTP connection with all default settings.

Sooo, I'm thinking the problem is that the firewall in my office is not allowing the traffic.  Is there a specific rule that I need to allow this traffic through my PIX 515E ?  As you can see from the code I have site to site VPN's set up and working properly.  Here is the code of the firewall in my office.  Any help is appreciated!
Thanks.
PIX Version 6.3(4)
interface ethernet0 10full
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password .MADZuiaHAg25iU5 encrypted
passwd .MADZuiaHAg25iU5 encrypted
hostname 515
domain-name .com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.24.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.246.19.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.58.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.75.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.52.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.246.18.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.246.20.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.20.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.246.21.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.56.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.31.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.59.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.72.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.37.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.68.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.57.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.51.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.63.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 10.244.39.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 192.168.125.0 255.255.255.0
access-list 120 permit ip 10.242.55.0 255.255.255.0 192.168.130.0 255.255.255.0
access-list 120 permit ip host 10.242.55.212 host 192.168.109.76
access-list 120 permit icmp any any
access-list 120 permit ip host 10.242.55.212 host 192.168.25.8
access-list 120 permit ip host 10.242.55.212 host 192.168.25.17
access-list 120 permit ip host 10.242.55.212 host 192.168.25.21
access-list 120 permit ip host 10.242.55.212 host 192.168.25.22
access-list 120 permit ip host 10.242.55.252 host 192.168.25.8
access-list 120 permit ip host 10.242.55.252 host 192.168.25.17
access-list 120 permit ip host 10.242.55.252 host 192.168.25.21
access-list 120 permit ip host 10.242.55.252 host 192.168.25.22
access-list 120 permit ip 10.242.55.0 255.255.255.0 host 10.66.91.135
access-list 120 permit ip 10.242.55.0 255.255.255.0 host 10.88.8.80
access-list 130 permit ip 10.242.55.0 255.255.255.0 10.244.68.0 255.255.255.0
access-list 146 permit ip host 10.242.55.212 host 192.168.25.8
access-list 146 permit ip host 10.242.55.212 host 192.168.25.17
access-list 146 permit ip host 10.242.55.212 host 192.168.25.21
access-list 146 permit ip host 10.242.55.212 host 192.168.25.22
access-list 146 permit ip host 10.242.55.252 host 192.168.25.8
access-list 146 permit ip host 10.242.55.252 host 192.168.25.17
access-list 146 permit ip host 10.242.55.252 host 192.168.25.21
access-list 146 permit ip host 10.242.55.252 host 192.168.25.22
access-list 150 permit ip 10.242.55.0 255.255.255.0 10.244.24.0 255.255.255.0
access-list 152 permit ip 10.242.55.0 255.255.255.0 10.246.19.0 255.255.255.0
access-list 158 permit ip 10.242.55.0 255.255.255.0 10.244.58.0 255.255.255.0
access-list 164 permit ip 10.242.55.0 255.255.255.0 10.244.75.0 255.255.255.0
access-list 168 permit ip 10.242.55.0 255.255.255.0 10.244.52.0 255.255.255.0
access-list 170 permit ip 10.242.55.0 255.255.255.0 10.244.72.0 255.255.255.0
access-list 172 permit ip 10.242.55.0 255.255.255.0 10.246.18.0 255.255.255.0
access-list 174 permit ip 10.242.55.0 255.255.255.0 10.246.20.0 255.255.255.0
access-list 178 permit ip 10.242.55.0 255.255.255.0 10.244.20.0 255.255.255.0
access-list 182 permit ip 10.242.55.0 255.255.255.0 10.246.21.0 255.255.255.0
access-list 184 permit ip 10.242.55.0 255.255.255.0 10.244.56.0 255.255.255.0
access-list 190 permit ip 10.242.55.0 255.255.255.0 10.244.31.0 255.255.255.0
access-list 194 permit ip 10.242.55.0 255.255.255.0 10.244.59.0 255.255.255.0
access-list 126 permit ip 10.242.55.0 255.255.255.0 10.244.37.0 255.255.255.0
access-list 134 permit ip 10.242.55.0 255.255.255.0 10.244.51.0 255.255.255.0
access-list 132 permit ip 10.242.55.0 255.255.255.0 10.244.57.0 255.255.255.0
access-list 138 permit ip 10.242.55.0 255.255.255.0 10.244.63.0 255.255.255.0
access-list 142 permit ip 10.242.55.0 255.255.255.0 10.244.39.0 255.255.255.0
access-list 110 permit tcp any host <public ip here> eq https
access-list 110 permit tcp any host <public ip here> eq ftp
access-list 110 permit tcp any host <public ip here> eq 4555
access-list 110 permit tcp any host <public ip here> eq ftp-data
access-list 110 permit tcp any host <public ip here> eq https
access-list 110 permit tcp any host <public ip here> eq www
access-list 110 permit icmp any any
access-list 110 permit tcp any host <public ip here> eq ssh
access-list 110 permit tcp any host <public ip here> eq 5156
access-list 110 permit tcp any host <public ip here> eq 4556
access-list 110 permit tcp any host <public ip here> eq 4557
access-list 110 permit tcp any host <public ip here> eq ssh
access-list 110 permit tcp any host <public ip here> eq 7071
access-list 110 permit tcp any host <public ip here> eq 7072
access-list 110 permit tcp any host <public ip here> eq 7073
access-list 110 permit tcp any host <public ip here> eq 4558
access-list 110 permit tcp any host <public ip here> eq 4559
access-list 110 permit tcp any host <public ip here> eq 4560
access-list 110 permit tcp any host <public ip here> eq 4561
access-list 110 permit tcp any host <public ip here> eq 4562
access-list 110 permit tcp any host <public ip here> eq https
access-list 110 permit tcp any host <public ip here> eq www
access-list 148 permit ip 10.242.55.0 255.255.255.0 192.168.125.0 255.255.255.0
access-list 131 permit ip 10.242.55.0 255.255.255.0 192.168.130.0 255.255.255.0
access-list 123 permit ip host 10.242.55.212 host 192.168.109.76
access-list 196 permit ip 10.242.55.0 255.255.255.0 host 10.66.91.135
access-list 196 permit ip 10.242.55.0 255.255.255.0 host 10.88.8.80
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside <public ip here> 255.255.255.240
ip address inside 10.242.55.254 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool RemotePool 20.1.0.1-20.1.0.254
no failover
failover timeout 0:00:00
failover poll 15
no failover ip address outside
no failover ip address inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 120
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
alias (inside) 10.242.55.252 <public ip here> 255.255.255.255
static (inside,outside) tcp <public ip here> 4555 10.242.55.253 4555 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> ftp 10.242.55.212 ftp netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> ftp-data 10.242.55.212 ftp-data netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> https 10.242.55.212 https netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> ssh 10.242.55.212 ssh netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 4556 10.242.55.253 4556 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 4557 10.242.55.253 4557 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 7071 10.242.55.245 7071 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 7072 10.242.55.245 7072 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 7073 10.242.55.245 7073 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 4558 10.242.55.253 4558 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 4559 10.242.55.253 4559 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 4560 10.242.55.253 4560 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 4561 10.242.55.253 4561 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 4562 10.242.55.245 3389 netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> https 10.242.55.241 https netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> www 10.242.55.241 www netmask 255.255.255.255 0 0
static (inside,outside) tcp <public ip here> 5156 10.242.55.245 https netmask 255.255.255.255 0 0
static (inside,outside) <public ip here> 10.242.55.252 netmask 255.255.255.255 0 0
access-group 110 in interface outside
conduit permit icmp any any
route outside 0.0.0.0 0.0.0.0 <public ip here> 1
timeout xlate 3:00:00
timeout conn 48:00:00 half-closed 48:00:00 udp 1:30:00 rpc 1:30:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
tftp-server inside 10.242.55.247 
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
crypto ipsec transform-set VPNTranSet esp-3des esp-md5-hmac
crypto ipsec transform-set BCBSRITranSet esp-3des esp-sha-hmac
crypto dynamic-map VPNMap 20 set transform-set VPNTranSet
crypto map VPNMap 23 ipsec-isakmp
crypto map VPNMap 23 match address 123
crypto map VPNMap 23 set peer <public ip here>
crypto map VPNMap 23 set transform-set TranSet
crypto map VPNMap 26 ipsec-isakmp
crypto map VPNMap 26 match address 126
crypto map VPNMap 26 set peer <public ip here>
crypto map VPNMap 26 set transform-set VPNTranSet
crypto map VPNMap 30 ipsec-isakmp
crypto map VPNMap 30 match address 130
crypto map VPNMap 30 set peer <public ip here>
crypto map VPNMap 30 set transform-set VPNTranSet
crypto map VPNMap 31 ipsec-isakmp
crypto map VPNMap 31 match address 131
crypto map VPNMap 31 set peer <public ip here>
crypto map VPNMap 31 set transform-set VPNTranSet
crypto map VPNMap 32 ipsec-isakmp
crypto map VPNMap 32 match address 132
crypto map VPNMap 32 set peer <public ip here>
crypto map VPNMap 32 set transform-set VPNTranSet
crypto map VPNMap 34 ipsec-isakmp
crypto map VPNMap 34 match address 134
crypto map VPNMap 34 set peer <public ip here>
crypto map VPNMap 34 set transform-set VPNTranSet
crypto map VPNMap 38 ipsec-isakmp
crypto map VPNMap 38 match address 138
crypto map VPNMap 38 set peer <public ip here>
crypto map VPNMap 38 set transform-set VPNTranSet
crypto map VPNMap 42 ipsec-isakmp
crypto map VPNMap 42 match address 142
crypto map VPNMap 42 set peer <public ip here>
crypto map VPNMap 42 set transform-set VPNTranSet
crypto map VPNMap 46 ipsec-isakmp
crypto map VPNMap 46 match address 146
crypto map VPNMap 46 set peer <public ip here>
crypto map VPNMap 46 set transform-set VPNTranSet
crypto map VPNMap 48 ipsec-isakmp
crypto map VPNMap 48 match address 148
crypto map VPNMap 48 set peer <public ip here>
crypto map VPNMap 48 set transform-set VPNTranSet
crypto map VPNMap 50 ipsec-isakmp
crypto map VPNMap 50 match address 150
crypto map VPNMap 50 set peer <public ip here>
crypto map VPNMap 50 set transform-set VPNTranSet
crypto map VPNMap 52 ipsec-isakmp
crypto map VPNMap 52 match address 152
crypto map VPNMap 52 set peer <public ip here>
crypto map VPNMap 52 set transform-set VPNTranSet
crypto map VPNMap 58 ipsec-isakmp
crypto map VPNMap 58 match address 158
crypto map VPNMap 58 set peer <public ip here>
crypto map VPNMap 58 set transform-set VPNTranSet
crypto map VPNMap 64 ipsec-isakmp
crypto map VPNMap 64 match address 164
crypto map VPNMap 64 set peer <public ip here>
crypto map VPNMap 64 set transform-set VPNTranSet
crypto map VPNMap 68 ipsec-isakmp
crypto map VPNMap 68 match address 168
crypto map VPNMap 68 set peer <public ip here>
crypto map VPNMap 68 set transform-set VPNTranSet
crypto map VPNMap 70 ipsec-isakmp
crypto map VPNMap 70 match address 170
crypto map VPNMap 70 set peer <public ip here>
crypto map VPNMap 70 set transform-set VPNTranSet
crypto map VPNMap 72 ipsec-isakmp
crypto map VPNMap 72 match address 172
crypto map VPNMap 72 set peer <public ip here>
crypto map VPNMap 72 set transform-set VPNTranSet
crypto map VPNMap 74 ipsec-isakmp
crypto map VPNMap 74 match address 174
crypto map VPNMap 74 set peer <public ip here>
crypto map VPNMap 74 set transform-set VPNTranSet
crypto map VPNMap 78 ipsec-isakmp
crypto map VPNMap 78 match address 178
crypto map VPNMap 78 set peer <public ip here>
crypto map VPNMap 78 set transform-set VPNTranSet
crypto map VPNMap 82 ipsec-isakmp
crypto map VPNMap 82 match address 182
crypto map VPNMap 82 set peer <public ip here>
crypto map VPNMap 82 set transform-set VPNTranSet
crypto map VPNMap 84 ipsec-isakmp
crypto map VPNMap 84 match address 184
crypto map VPNMap 84 set peer <public ip here>
crypto map VPNMap 84 set transform-set VPNTranSet
crypto map VPNMap 90 ipsec-isakmp
crypto map VPNMap 90 match address 190
crypto map VPNMap 90 set peer <public ip here>
crypto map VPNMap 90 set transform-set VPNTranSet
crypto map VPNMap 94 ipsec-isakmp
crypto map VPNMap 94 match address 194
crypto map VPNMap 94 set peer <public ip here>
crypto map VPNMap 94 set transform-set VPNTranSet
crypto map VPNMap 96 ipsec-isakmp
crypto map VPNMap 96 match address 196
crypto map VPNMap 96 set peer <public ip here>
crypto map VPNMap 96 set transform-set TranSet
crypto map VPNMap 99 ipsec-isakmp dynamic VPNMap
crypto map VPNMap interface outside
isakmp enable outside
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp key ******** address 0.0.0.0 netmask 0.0.0.0
isakmp key ******** address <public ip here> netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp keepalive 10
isakmp client configuration address-pool local RemotePool outside
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 1
isakmp policy 20 lifetime 86400
isakmp policy 30 authentication pre-share
isakmp policy 30 encryption 3des
isakmp policy 30 hash md5
isakmp policy 30 group 2
isakmp policy 30 lifetime 86400
isakmp policy 40 authentication pre-share
isakmp policy 40 encryption 3des
isakmp policy 40 hash sha
isakmp policy 40 group 2
isakmp policy 40 lifetime 86400
isakmp policy 50 authentication pre-share
isakmp policy 50 encryption 3des
isakmp policy 50 hash sha
isakmp policy 50 group 1
isakmp policy 50 lifetime 86400
vpngroup vpn3000-client address-pool RemotePool
vpngroup vpn3000-client split-tunnel 120
vpngroup vpn3000-client idle-time 1800
vpngroup vpn3000-client password ********
telnet 192.168.254.250 255.255.255.255 outside
telnet 10.242.55.0 255.255.255.0 inside
telnet 10.10.10.0 255.255.255.0 inside
telnet timeout 60
ssh timeout 60
console timeout 0
vpdn group 1 accept dialin pptp
vpdn group 1 ppp authentication pap
vpdn group 1 ppp authentication chap
vpdn group 1 ppp authentication mschap
vpdn group 1 ppp encryption mppe 40
vpdn group 1 client configuration address local RemotePool
vpdn group 1 pptp echo 60
vpdn group 1 client authentication local
vpdn username  *********
dhcpd address 10.242.55.100-10.242.55.129 inside
dhcpd dns <public ip here> <public ip here>
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd enable inside
terminal width 80
Cryptochecksum:b6b98e6d033ef0e4ad55497eca276929
: end
515#

Open in new window

0
Comment
Question by:polaris101
8 Comments
 
LVL 21

Expert Comment

by:Rick_O_Shay
ID: 26182368
PPTP uses IP protocol 47 and port 1723. You need to have them both allowed.
0
 
LVL 33

Expert Comment

by:MikeKane
ID: 26182388
I think the only thing you are missing is the FIXUP:

fixup protocol pptp 1723


Add that and give it a test.  

0
 
LVL 33

Expert Comment

by:MikeKane
ID: 26182402
Since your client is inside, there are no access lists applied to the inside interface... so everything is already allowed.  
0
Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 2000 total points
ID: 26182405
hi,
you need the following:

fixup protocol pptp 1723
0
 
LVL 33

Expert Comment

by:MikeKane
ID: 26182477
Whoa , no offense to ikalmar, but isn't that exactly what I said?
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 26182572
hi, wi put same answer same time, but MikeKane was the fastest, please give her the points
0
 
LVL 33

Expert Comment

by:MikeKane
ID: 26183850
Eh, I don't think points can be reassigned after the item was closed....   Its all good.   No worries.  Its just imaginary points after all.
0
 

Author Comment

by:polaris101
ID: 26184033
Sorry about that mikekane!
0

Featured Post

Choose an Exciting Career in Cybersecurity

Help prevent cyber-threats and provide solutions to safeguard our global digital economy. Earn your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There’s a movement in Information Technology (IT), and while it’s hard to define, it is gaining momentum. Some call it “stream-lined IT;” others call it “thin-model IT.”
Let’s face it: one of the reasons your organization chose a SaaS solution (whether Microsoft Dynamics 365, Netsuite or SAP) is that it is subscription-based. The upkeep is done. Or so you think.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses
Course of the Month20 days, 14 hours left to enroll

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question