• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1219
  • Last Modified:

NETDOM shows workstation, but wont remove it

In performing yearly maintenance, I ran NETDOM query and captured a list of workstations in my domain. This worked fine as always. Several workstations had either been removed last year due to upgrades and hardware failures. NETDOM lists them, but when I try to NETDOM remove I get an error message saying "Network path was not found.  The command failed to complete...".

I cannot ping the workstations

Neither DHCP nor DNS show the workstations. They only appear so far when I run netdom query.

The reason for this is I need to add an XPP workstation with a specific name (ABC123). Somewhere in the past, a workstation with that name had existed on the wire, but has been gone for - geez - a  LONG time. Again, neither DNS, DHCP, AD Computers, nothing shows this computer name, yet when I try to add it I get the error message saying a computer account with that name already exists in the domain. I ran netdom on the DC and see it listed, but I dont see it anywhere else. netdom shows it, but doesnt remove it....

is this a common issue?

ideas on how to remove these "ghost" computers?

Thanks!
0
ramitchell0954
Asked:
ramitchell0954
1 Solution
 
arnoldCommented:
Use the ADUC and remove the systems from the other "computer" OUs you may have.  You can also use the search feature to look for the computername in the AD it may have been mistakenly moved into a user OU etc.
You could use ntutils to clean the AD of stale records.

You could reuse the old account as long as you know to which OU the computer belongs and which GPOs if any apply to it.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now