[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Problems using pop3 account as standard account in outlook 2003 or 2007.

Posted on 2010-01-05
7
Medium Priority
?
285 Views
Last Modified: 2013-11-29
The problem is as follows:
Im using outlook 2003 at work.  (All pc s at work are connected to an exchange server.)
Lets say the original emailadresse attached to this accound is  @exchange.com
Recently i added a pop 3 account as a second account in Outlook.  Lets call it @pop3.com
 This new account i want to use as the standard mail account, and i have set it as the standard mail account in the outlook 2003 settings.
But, there are issues :) What happens is:
When i make a new email there is no problem. The receiver of the email will see that its sent from @pop3.com
But, everytime i want to answer to a received email, or i want to forward a received email, the recipient gets the email from @exchange.com
To avoid this problem i everytime have to manually choose, from some sort of "account button" and a drop down list generated by this button, the account @pop3.com  Then i get outlook to do it "my way", the way i want.
Is there a way for me to make outlook 2003 do this automatically: using the @pop3.com account both when making new emails but also when replying or forwarding.
I have tested this both with 2003 and 2007-ver of outlook, but on both versions of the software i have to do the same manual thing to make it work.
It also seems like the problem occours when people are sending mails to the @exchange.com adresse.  
Anyways, i want to use the @pop3.com som standard both when making new emails, replying and forwarding, not dependent on what account the sender of my received emails are sending emails to.

I appreciate any answers, and hopefully there is a solution for this. Because this prob has been naging me for  a long time :)

Best regards:

Gjermund
0
Comment
Question by:Gjermund72
  • 4
  • 3
7 Comments
 
LVL 74

Expert Comment

by:Glen Knight
ID: 26184355
I am afraid that's the way it works in Outlook 2003 & 2007.

It's different in 2010, when you reply to a message it actually sends the reply from the address that it was sent to.

There is no way around this.
0
 

Author Comment

by:Gjermund72
ID: 26184510
So, if someone sends an email to @exchange.com, its not possible in outlook 2003/2007 to answer it automatically  with @pop3.com, even if @pop3.com is set as standard?
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 26184596
I think I misunderstood your question.

Can you please clarify?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Gjermund72
ID: 26184825
Ok, lets see.
In outlook 2003 i have now a total of 2 accounts setup.  Its the exchange account, which when i use it the receiver of my emails will see its sent from gjermund@exchange.com ( just an example mail adresse ). And, then its this new account i have set up, which is a pop 3 account. When i send new emails with this account the receiver will see the mail is sent from gjermund@pop3.com.  
( i use @exchange.com and @pop3.com just to make it easier for you to understand the difference between these two types of accounts ). Whats the problem is as follows:
Even if i have set the pop3account as standard mail account, when i answer to an email sent to me, or i forward an email which is sent to me, the emails are sent from the account @exchange.com, not the one i have set as standard: @pop3.com
It seems like when people are sending emails to ME, and using gjermund@exchange.com, when i then try to answer to this email, instead of the wanted use of gjermund@pop3.com, which i have set as standard, the emailaccount used when replying or forwarding automatically is set as gjermund@exchange.com
How can i fix this?
0
 

Author Comment

by:Gjermund72
ID: 26184889
I know i can do it manually, from a drop down list genereated when hitting the small account-button, but i want the  @pop3.acount to be used every time, both when sending new emails, and when replying and forwarding :)
0
 
LVL 74

Accepted Solution

by:
Glen Knight earned 2000 total points
ID: 26184972
You cannot, the exchange account will always be the default, thats how Outlool works with Exchange.

I am using Outlook 2010 and this behaviour is different.
0
 

Author Comment

by:Gjermund72
ID: 26185198
Ok. Well, i guess ihave to wait 5-6 years until my office can afford to buy outlook 2010 then :)
Anyways, thx for the help.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
How to effectively resolve the number one email related issue received by helpdesks.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses
Course of the Month17 days, 22 hours left to enroll

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question