• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 400
  • Last Modified:

Site-to-Site VPN no working by using Symantec SGS-360R VPN Router

Dear Experts:
   I am  new to VPN and it is a little urgent.  I have an Symantec SGS-360R VPN router.  I need to setup a Site-to-Site VPN connection to my headquarter which also use Symantec VPN Router.  We have no Server installed here and have 8 computers need internet connection .  The setup are:

      (1). Use Motorola DSL Modem from at&t with static IP range from xx.xx.82.33 ~ xx.xx.82.37.
      (2). Gateway ---- xx.xx.82.38
      (3). Modem is setup to use PPPoE
      (4). LAN IP of SGS-360R is 192.168.1.1 and Netmask is 255.25.255.0.   DHCP is enable
      (5). WAN connection type is PPPoE
      (6). Static IP & DNS under WAN/ISP are
                    IP Address ---------- xx.xx.82.33
                    NetMask  ------------ 255.255.255.248
                    Default gateway --- xx.xx.82.38

 We can use SGS-360R to connect to internet now. I can ping XX.XX.82.38 and got reply. But the headquarter can not get VPN connection.

    I notice that on Status of Logging/Monitoring in SGS-360R the WAN port looks like the following.  The IP address is different.

                  Connecion Status :  Connected
                  IP Address            :  xx.xx.82.38  (not xx.x.82.33)
                  Default gateway   :  xx.xx.82.38
                  DNS IP address     : 68.94.156.1
                  Netmask                : 255.255.255.0

My questions are:
  (1). Why the IP under WAN/ISP is different from IP under   Logging/Monitoring
  (2). more setup suggestions or info.
  (3). How to test the VPN Connection

I hope this is clear enough to know my situation. Can anyone help?  Thanks.
 
0
kumo-san
Asked:
kumo-san
  • 3
  • 2
2 Solutions
 
ITSPCommented:
You could be having a number of configuration issues.

from the information your providing it seems like you may wan to pull everything reset to factory and start over.  (something is not right, especially with the IP address)

Or

Check out Logmein Hamachi Virtual VPN (this makes my life a lot happier)
https://secure.logmein.com/US/products/hamachi2/
0
 
ITSPCommented:
To test you simply can access a resource at the remote location as if it were a local resource.
0
 
kumo-sanAuthor Commented:
Hi IT SP:
  Once I reset to factory default, can you give me more detail setup procedure.  I can give you the info or IP you need. Thanks.
 
0
 
ITSPCommented:
Sorry been away for a bit.


 I am happy to help you on here through experts exchange.  Please list what information procedure your needing help with.  Have you tried calling  Symantec for support?  Im sure they will help you also,  they could verify correct settings and rule out defective hardware.


Thanks
0
 
kumo-sanAuthor Commented:
only partially solve my question
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now