• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 468
  • Last Modified:

new install of Win 7 max'd out at 100% CPU...

Hi all...

I have a new Win 7 install and the past two days the CPU has spiked up to 100% making the machine virtually unusable.  It is a Dell Latitude E6400 with 4GB's of memory with Win 7 32 bit.  Only programs that are running are Outlook, Word and Excel.  Has anyone else experienced this?  Also, it seems like the fan kicks on about the time the CPU spikes...

Let me know if I left out any details and thanks in advance!
0
vianceadmin
Asked:
vianceadmin
1 Solution
 
LMiller7Commented:
Look in Task Manager, process tab, to see which process is causing the high CPU usage. It is likely that one or more will be very high. Report which ones they are.

The high CPU usage will cause it to run hotter, causing the fan to kick in.
0
 
cincojonesCommented:
^^ That
0
 
vianceadminAuthor Commented:
Already looked but nothing is really high...Every now and then the taskmgr.exe will be at or around 40% - 50%...
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
NikCommented:
Check the memory usage with process explorer. It should give point you better:
http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx
0
 
cincojonesCommented:
Are all the drivers updated and working correctly?
0
 
vianceadminAuthor Commented:
Downloaded the process explorer and currently running it.  Right now it's not spiking so I'll wait and see...It was at 100% for about 5 minutes after a reboot and it took Outlook forever to open up.  I did read something about disabling the HD audio controller in device manager...
0
 
vianceadminAuthor Commented:
This is a known issue with overheating and CPU usage on the Latitude 6400's:  http://www.maximumpc.com/article/news/overheating_problems_plague_e6400_and_e6500based_dell_laptops

What was happening in our case (and I reproduced this on two 6400s with Win 7) was that the "ribbons" screensaver would kick in and after a few minutes the fans would start to blow in the laptop and then coming out of the screensaver the CPU would be maxed at 100%.  According to some Dell forums, what is happening is that the GPU is getting overheated and the BIOS downclocks the CPU to 800MHz and the usable CPU is at 100% so it is definitely graphics related...I'm sure if we were using graphic intensive apps we would see it more often but turning off the screensaver seemed to keep the temp inside low and kept the CPU from being downgraded...

Here is another article about the same problem:  http://en.community.dell.com/forums/t/19247293.aspx
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now