AIOC exe has stopped working

I continue to get this error message while scanning photos with my Dell 926 All-In-One Printer. I restart the computer and it works for awhile then it shows this message again. I've even uninstalled and reinstalled the drivers. Same thing. I was able to scan about five pictures, then this message appeared again. I have Windows 7 Pro. Any suggestions?
gtyhealthcareAsked:
Who is Participating?
 
NikConnect With a Mentor Systems SpecialistCommented:
Have you tried both drivers, from windows update and from dell web site? Both no good?
0
 
NikSystems SpecialistCommented:
0
 
gtyhealthcareAuthor Commented:
I actually tried those steps before asking the question here. It was unsuccessful.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
senadCommented:
This is a known issue (AIOC.exe has stopped working) of Lexmark which occurred
even under Vista which they have not,as far as I know,have not fixed.
Seems that unplugging the USB cord and plugging it back after a 5 sec. pause
work for some.
Your only solution is to contact lexmark support and ask them.They will probably tell you
to reinstall the drivers,so that is your only option.Get the latest drivers from their site
and try....
0
 
gtyhealthcareAuthor Commented:
Thanks, but I have a Dell 926. I've updated the drivers twice with no luck and unplugged the cord as well. I've even tried to plug into different outlits to no avail.
0
 
gtyhealthcareAuthor Commented:
Thanks. I thought my computer was set to update automatically for windows but it was not. I downloaded the updates and all seems fine. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.