[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

firebox http proxy fails

Posted on 2010-01-05
6
Medium Priority
?
1,264 Views
Last Modified: 2013-11-21
hello all,

I have a watchgaurd x750e running 10.2 and occaisionally the traffic on port 80 simply shuts down, https sites for instance on 443 and all other traffic is not interupted. The problem resolves after powercycling the device. As port 80 traffic is a hot and bothered issue I have been unable to keep the device in a failed state to observe the logs to define the problem further. I  webblocker and http proxy but have not found a running thread of symptoms to clarify this issue. Have any of you expirenced this or have suggestions?
0
Comment
Question by:mmentele
  • 3
  • 2
6 Comments
 
LVL 13

Accepted Solution

by:
NarendraG earned 225 total points
ID: 26187731
There is one more minor update 10.2.11


Try that

Are you using Fireware or WSM?
0
 

Author Comment

by:mmentele
ID: 26191142
The device is running fireware v10.1 1, I am accessing it via WatchGaurd Syatem Manager 10.1.0-B176735. I will get the lkates greatest releases and see if that helps.
0
 
LVL 13

Expert Comment

by:NarendraG
ID: 26191431
please check autoblock causing the problem?
0
Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

 
LVL 32

Assisted Solution

by:dpk_wal
dpk_wal earned 150 total points
ID: 26207389
Few things you can check:
1. In traffic monitor if you get entries like:
 getredirname: can't find filter rule
Then your network is infected with malware [eating up all the memory on HTTP proxy]; clean up the systems and the issue would be resolved.
As a workaround you can use filtered HTTP Service [also called packet filter HTTP service]; but you would loose control like webblocker, anti-virus, restricting MIME/extensions/headers [all proxy functions].

2. Look at system manager, blocked sites list; if you see your DNS server or gateway listed there, then go to Policy Manager [Setup->Intrusion Prevention->Default PAcket handling] and uncheck auto-block source of packets not handled [from what you have posted earlier; as you are able to access HTTPS sites this option does not really look valid to me].

3. Look at traffic monitor; as you have enabled webblocker there is a possibility that connection to server is lost and in Policy Manager you have configured to deny all outbound traffic when connection to server is not available. Go to: Policy Manager, select Tasks > WebBlocker > Configure > Advanced; Server Timeout; Then > Deny access to the website.

Please check and update.

Thank you.
0
 

Author Comment

by:mmentele
ID: 26284834
I found the problem to be connection with my webblocker database and upgrade forced me to reinstall the DB and that rectified the issue.
0
 

Author Closing Comment

by:mmentele
ID: 31673205
The suggested update indirectly resolved the issue. The webblocker DB was the root of the issue. Applying the update forced a rebuild of the DB.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you have a windows based Checkpoint SmartCenter for centralized Checkpoint management?  Have you ever backed up the firewall policy residing on the SmartCenter?  If you have then you know the hassles of connecting to the server, doing an upgrade_…
Many of the companies I’ve worked with have embraced cloud solutions due to their desire to “get out of the datacenter business.” The ability to achieve better security and availability, and the speed with which they are able to deploy, is far grea…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Suggested Courses
Course of the Month19 days, 14 hours left to enroll

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question