[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 717
  • Last Modified:

The name "LSCS01 :0" could not be registered on the interface with IP address 10.0.0.63. The computer with the IP address 10.0.0.10 did not allow the name to be claimed by this computer.

Hi,
I have a client with 10 computers connected to SBS2003.

One of the Vista machines has suddenly started having problems over the Christmas/New Year period.

There is an error in the System log that I haven't seen before that started appearing in this same timeframe  :

The name "LSCW04         :0" could not be registered on the interface with IP address 10.0.0.63. The computer with the IP address 10.0.0.10 did not allow the name to be claimed by this computer.


Now 10.0.0.10 is the SBS server - and 10.0.0.63 is the Vista desktop.  The message appears multiple times in a row in the log and the 'name' field' changes to list many of the other computers on the network.

Any ideas what could be causing this message ?
0
Michael Green
Asked:
Michael Green
  • 5
  • 4
  • 3
1 Solution
 
tigin44Commented:
check the firewall on vista host...
0
 
tigin44Commented:
The main cause of this error message is that the network name of the machine exists on the domain .. duplicated. Check the dns records and correct the error...
0
 
Michael GreenSenior IT Consultant / IT Project ManagerAuthor Commented:
Check what on the Vista Firewall ?  It is turned on.....
0
Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

 
tigin44Commented:
check my second post... I thought the firewall as the cause but the message guided me to another direction...
0
 
Michael GreenSenior IT Consultant / IT Project ManagerAuthor Commented:
DNS recored looks fine for this computer i.e. IP address is 10.0.0.63.
0
 
tigin44Commented:
check the name of the host... there seems two host sharing the same name...
0
 
Rob WilliamsCommented:
Sounds like a WINS/NetBIOS/NetBT issue. Perhaps due to failed browser negations. Are there any NetBIOS/NetBT errors in the server or workstation logs. If so, one fellow resolved a similar issue in the following link. See last post regarding using Group Policy to affect all machines, rather than setting each manually.
http://forums.techguy.org/networking/710415-solved-duplicate-name-network.html
0
 
Michael GreenSenior IT Consultant / IT Project ManagerAuthor Commented:
Hi,
I've confirmed nothing wrong with either DNS entries or WINS entries for these hosts / all computers.  Therefore I think you may be onto something with this link to the guy who turned off the browser servicee on all computers.
Unfortunatley my knowledge of group policy is a little lacking - and the link doesn't specify exactly how to disable the computer browser service on all computers via group policy.
Can anyone give me the specifics on implementing this possible solution ?
0
 
Rob WilliamsCommented:
I can't guarantee if his solution will work, but what the fellow did was to create a new group policy on the domain controller, that would be applied to all machines in the domain, and edit the following policy:
Computer Configuration | Windows Settings | Security Settings | System Services | Computer Browser
Right click on the policy, choose properties, check define this policy setting, and select disable. Under edit and security make sure Domain Administrators and System have full control.

They then waited for the policy to apply to all machines. This can take up to about 90 minutes but in this case I would wait double that.

Then they edited the registry of the DC to force the DC  to be a browse master. Note this should not need to be done in a normal domain. If it doesn't repair the problem I would change it back. The key is:
HKLM\System\CurrentControlSet\Services\Browser\Parameters\IsDomainMaster
Change from default of false to true. Fir more information see:
http://technet.microsoft.com/en-us/library/cc959923.aspx
Note: if not familiar with editing the registry you should back it up as changes to the registry can disable you machine.

They didn't state this, but I would recommend waiting 1 two 2 hours. They then disabled the new group policy created in the first step, and reboot all PC's to force the update.

Hope that helps some.
0
 
Michael GreenSenior IT Consultant / IT Project ManagerAuthor Commented:
Hi,
Please keep this open as I still need to try this solution.
Regards
Michael
0
 
Michael GreenSenior IT Consultant / IT Project ManagerAuthor Commented:
Still looking at this.
0
 
Rob WilliamsCommented:
>>"EXPERTS, I need your help."
I have no problem with close and refund. Though reasonable suggestions were made with no response from the author, it is unknown if they were successful.
--Rob
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 5
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now