Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

vsphere vmnic0 down problem

Posted on 2010-01-05
5
Medium Priority
?
2,291 Views
Last Modified: 2013-11-09
on the host when i type esxcfg-nics -l I can see vmnic0, i can see the mac address and the the driver e1000e. But it's shown as down and half duplex. Vsphere infra client under networking I see vmnic0 but it's reporting that it's full duplex and down. But in hardware status it lists vmnic0 as false to duplex full and connection status disable.

I tried forcing the vmnic0 to 100mbps and duplex but nothing happens. I changed cables and ports and it's the same result so it's not a port or cable issue.

I also know that the nic port works as i swapped the drive out and replaced it with my windows vista OS drive and the nic works perfectly.

I don't know why or what is causing the nic to be disable. Vsphere sees it so it can't be an issue with the HCL.



0
Comment
Question by:iamuser
5 Comments
 
LVL 42

Expert Comment

by:Paul Solovyovsky
ID: 26187778
What type of physical switch is this connected to?  Check the port on the physical switch to make sure you're connected to a 1000MB port and that it's set for either auto/auto or 1000/full
0
 
LVL 21

Expert Comment

by:za_mkh
ID: 26188004
how have you set the duplex settings? Using the VIC client or the using the esxcfg-nics command on the local ESX console?
Has a power off of the ESX server been tried ... that is power off server - disconnect physically from power and then power on tried ... that could help solve the problem too!
0
 

Author Comment

by:iamuser
ID: 26189773
The switch is a regular consumer 10/100. I have 2 other nica connected to the same switch both of the other nics are fine with no problems. I even swapped cables and ports with the 2 working nics

I did power off & restart the host but that didn't do anything.

I've used the command line on the host but it does not show any changes. Can't seem to change anything through the vi client.

The problem is the physical nic is seen but it's not enabled just down.  
0
 
LVL 11

Expert Comment

by:CynepMeH
ID: 26846856
Got a similar issue, I tried forcing the port speed on a nic to 1Gb and it lost connection. Tried rebooting and powering down - still can't get it back on the LAN. Bug? Looks like I may have to re-install.
0
 

Accepted Solution

by:
iamuser earned 0 total points
ID: 27658978
I could not get it to work, finally i went and redid everything from scratch, complete uninstall of vcenter, vpshere and everything. seems to work now
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
Ransomware is a malware that is again in the list of security  concerns. Not only for companies, but also for Government security and  even at personal use. IT departments should be aware and have the right  knowledge to how to fight it.
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …
This video shows you how easy it is to boot from ISO images for virtual machines with the ISO images stored on a local datastore on the ESXi host.
Suggested Courses

571 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question