Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Procurve 2610 Vlans + Stacking

Posted on 2010-01-05
3
Medium Priority
?
1,941 Views
Last Modified: 2012-05-08
Hi All,

I have 3x Procurve 24 port 2610-pwr and 1x 48 port 2610-pwr switches that I need to stack.

I have multiple vlans and was hoping someone could help me get the stacking working.

I need to have all the other switches as members of the stack and able to communicate with all other vlans (this works on the master switch at the moment).

I have attached the config I have on the master at the moment.

how do I get multiple vlans working ov er the stack?


interface 1
   name "Router"
   speed-duplex 100-full
   no power
exit
ip default-gateway 10.1.1.1
ip routing
snmp-server community "public" Unrestricted
vlan 1
   name "Data"
   untagged 1,7-15,25-28
   ip address 10.1.1.254 255.255.255.0
   no untagged 2-6,16-24
   exit
vlan 2
   name "Clients"
   untagged 16-24
   ip address 10.1.2.254 255.255.255.0
   tagged 1
   exit
vlan 3
   name "Voice"
   untagged 2-6
   ip address 10.1.3.254 255.255.255.0
   tagged 1
   ip igmp
   exit

Open in new window

0
Comment
Question by:yushi
3 Comments
 
LVL 2

Assisted Solution

by:BrunoASTIER
BrunoASTIER earned 200 total points
ID: 26188881
Hi,

Stacking is a feature that allows you to manage several switches, up to 16, with a single IP address.

The only VLAN consideration is that all the switchs must have the same 'Default' VLAN ID connected to be part of the stack.

Is stack really what you need ? Don't have you 4 IP address free ? What about a dedicated managment VLAN ?


Regards.

0
 
LVL 21

Assisted Solution

by:Rick_O_Shay
Rick_O_Shay earned 200 total points
ID: 26189955
Stacking on these HP switches is not like some other vendors where they basically join the backplanes of multiple units with external cables on the back of each unit.
0
 

Accepted Solution

by:
yushi earned 0 total points
ID: 26281024
Doh! Clearly I had too much on my mind....

The tagged and untagged confused me until I worked out the cisco equiv....anyway. all sorted.

Im sharing the love in points.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
Tech spooks aren't just for those who are tech savvy, it also happens to those of us running a business. Check out the top tech spooks for business owners.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question