Unable to connect to exchange 2007 from outlook 2007 in cached modus

Hi All,

We have a exchange 2007 environment with 2 exchange servers (1x CAS and 1x Mailbox)
When we try to connect from a terminal server with outlook 2007 we get "Cannot open your default e-mail folders. Microsoft Exchange is not available. Either there are network problems or the exchange computer is down for maintenance"

Problem seems to be in the cached modus. I set up a workstation (xp) with outlook 2007 and when i tick the cached modus box i can connect without any problem. But when a disable cached modus i het the above mentioned error again. The user is administrator in the workstation so it doesn't seem to be a permission problem.

Enabling cached modus on the terminal server is not an option because microsoft disabled this on terminal servers and we also do not want this because of diskspace.

Does anyone have an idea about how to solve this problem?

TIA

Pieter
GnukkelAsked:
Who is Participating?
 
GnukkelConnect With a Mentor Author Commented:
Hi All,

I already found the answer. The problem was in the userproperty (adsiedit) ProtocolSettings attribute.
It somehow had the value MAPI§1§1§§§§§§ which blocks mapi access in non cached modus only.

Now i will figure out how to change the defaults for all users.

Thanks

Pieter
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.