Having problem in installing VMware vSphere Client

Hi all
I am having problem in installing Vmware vSphere client. Following error occurs
" The Microsoft Visual J# 2.0 Second Edition installer returned error code '4121'."
I also tried installing vCenter Server and the following error occurs
"Error 25060.Setup failed to execute sqlcmd.exe."
Can anyone help plz
Thanks
GeforceAsked:
Who is Participating?
 
za_mkhCommented:
Have you installed .NET 3.5 SP1 ( i load this manually instead of getting the VMWare installer to install it) It may help you here too.
http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe
Then try to run the install again..
0
 
GeforceAuthor Commented:
I already have this .NET 3.5 SP1 installed.But still having problem.This is the same machine on which i have VI3 Client installed.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
sclltdCommented:
Go here: http://www.microsoft.com/downloads/details.aspx?FamilyId=50b97994-8453-4998-8226-fa42ec403d17&DisplayLang=en

You need to download:
Microsoft SQL Server Native Client
Microsoft SQL Server 2005 Command Line Query Utility
0
 
GeforceAuthor Commented:
I downloaded Microsoft J# 2.0 Second Edition and Windows Installer 4.5 Redistributable and intalle them manually. Then i tried installing Vmware vSphere client and it worked.
Thanks for the help
0
 
GeforceAuthor Commented:
I have solved this issue with the help of experts comment.Thanks
0
 
lamaireprCommented:
Fixed my issue also, thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.