[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Failed to find MAC address 00:60:73:xx:xx:xx  in the system interfaces table - Sonic Wall TZ170

Posted on 2010-01-06
6
Medium Priority
?
8,575 Views
Last Modified: 2012-05-08
I'm trying to set up a GroupVPN access for home users on a Sonic Wall TZ170

I'm getting this error in the logs when I try and connect from a laptop to establish a VPN session to SonicWall:

Failed to find MAC address 00:60:73:xx:xx:xx  in the system interfaces table

I've followed the recommendations from this workaround but no luck: https://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=3992 

I've also tried from several machines /locations but no luck. I'm using the latest SonicWall VPN Client 4.2.6.0305
The peer is set up for VPN access and firewall rules have been enabled to allow VPN traffic.
0
Comment
Question by:rmcgregor
  • 3
  • 2
6 Comments
 
LVL 44

Expert Comment

by:Darr247
ID: 26202934
So, WAS the SonicWall Virtual Adapter disabled when you drilled down in Network Adapters of Device Manager and looked on the General tab of that adapter's Properties?

Because if it wasn't disabled, the problem should be one of the other causes listed.
(antivirus software, internal firewall, 3rd party VPN client, or the Global VPN Client software installed without full administrator rights.)
0
 

Expert Comment

by:arms145
ID: 26273651
I'm having the same problem, using the latest GVC on Vista SP2.  The SonicWall Virtual Adapter is disabled, so I enable it, then go to the GVC client and click Enable for my VPN connection.  As soon as I click enable, I can see that the SonicWall Virtual Adapter is immediately disabled and the message "Failed to find MAC address  ..." is written to the log.  I've disabled McAFee and Windows Firewall.  I have another Vista machine with an older GVC client that works and has worked for years, main difference is different firewall product (Symantec).
0
 
LVL 44

Expert Comment

by:Darr247
ID: 26274216
Are you certain the Global VPN Client has administrator rights, then?

Vista and 7 are pickier about what they consider (and how they grant) full admin rights than previous versions of windows (still not as tight as Security Enhanced Linux, but improving). In vista even if you have checked the 'Run As Administrator' box in the Properties of the program's exe and shortcuts (Compatibility tab), the UAC should still notify you that it's requesting administrator rights when GVC starts; If you don't have that box checked on the Compatibility tab, it should prompt you for the admin credentials when GVC starts. I haven't confirmed those behaviors with win7 (not at home right now to try it), but the above messages both appear to be about vista.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Expert Comment

by:arms145
ID: 26274611
I'm as certain as I can be that it has whatever admin rights are necessary.  On my other Vista machine where it has always worked, I did not need to "Run as Admin" when installing or when running it, nor is anything checked in the compatibility tab.  On this machine I've tried "Run as Admin" when installing and when running it, as well as completely uninstalling McAfee and disabling Win Firewall before installing, nothing helps.  Strange.
0
 

Accepted Solution

by:
rmcgregor earned 0 total points
ID: 26276473
Thanks for all the comments. The issue was not with the Mac address... as described above but rather a problem with phase 1 of VPN negotiation. After ensuring Phase 1 was correctly set up as per the GroupVPN settings on the Firewall, a connection was successfully established even though I still get the Mac address... errror.

This can therefore be ignored and you should look further down the connection log if you are still having problems as this doesn't appear to have any effect on connecting or not.
0
 

Expert Comment

by:arms145
ID: 26278845
Thanks, I'll open a separate question for my issue, my GroupVPN settings are fine since it does work from other machines.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently had the displeasure of buying a new firewall at one of the buildings I play Sys Admin at. I had to get a better firewall than the cheap one that I had there since I was reconnecting the main office to the satellite office via point-to-poi…
How to fix a SonicWall Gateway Anti-Virus firewall blocking automatic updates to apps like Windows, Adobe, Symantec, etc.
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
As many of you are aware about Scanpst.exe utility which is owned by Microsoft itself to repair inaccessible or damaged PST files, but the question is do you really think Scanpst.exe is capable to repair all sorts of PST related corruption issues?
Suggested Courses
Course of the Month19 days, 10 hours left to enroll

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question