• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3146
  • Last Modified:

Backup Exec Error

Getting this error message via Symantec Backup Exec. Can anyone help?
Final error: 0xe0001201 - For this operation, the Backup Exec Virtual File Filter (VFF) driver must be installed on the media server.  The VFF driver is installed when you install the Backup Exec Exchange Agent or the Active Directory Recovery Option.
Final error category: Resource Errors
0
dsmjeff
Asked:
dsmjeff
1 Solution
 
matiaslCommented:
have you installed the exchange or the ADR option on the media server ?
0
 
dsmjeffAuthor Commented:
I'm uninstalling and reinstalling. I'll post back w/ the new errors, I'm sure the same ones will post back up, but want to make sure.

THanks,
0
 
dsmjeffAuthor Commented:
After the re-install, I get a SQL error that I got before we moved the program to another box. This is the only error I'm getting. When we installed B.E., we created a new instance of SQL. Any thoughts?

Print screen attached....

SQL.JPG
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Iamthecreator OMCommented:
detach and reattach the database for which you are getting the error.
0
 
dsmjeffAuthor Commented:
How do I find out what DB is causing the issue? This box is running a few SQL instances, but looking at the names, none of them have slashes?...

2nd - where would I detach? In SQL? Backup Exec?

Thanks!
0
 
dsmjeffAuthor Commented:
Looking for any assistance
0
 
dsmjeffAuthor Commented:
I'm going to close this question.
0
 
dsmjeffAuthor Commented:
I found the issue to be I was installing Backup Exec SBS on a standard 2K3 server. I wasn't aware it was a SBS license. Now the issue is fixed.
0
 
NetologyCommented:
The only way I could get rid of this error was to re-install backup exec 2010. It happens that it was a license issue. Backup Exec was installed in evaluation mode, and then licensed without installing the Exchange Agent. the re-install worked and the virtual file filter is now active.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now