add trusted site through group policy

Hi When i try to apply the trusted site through group policy i get the alert:

You have chosen to import settings that are only compatible with Windows Server 2003, Internet Explorer Enhanced Security Configuration.  These security settings will be ignored on machines where the Enhanced Security Configuration isnt enabled.

To import settings for the enhanced security configuration,click Continue.

To import setting for users where the enhanced security configuration isnt enabled, click Cancel, then remove the enhanced security configuration and import the standart settings from the previous dialog.


To import setting for users who login to computer in both scenarios, configure a GPO/IEAKPackage for each scenario and deploy both packages to the same users


when i click continue-> modify settings
it goes to internet properties and than when i click on trusted sites-> sites
the ADD button is grayed out (i am not able to add the sites)
MLtechAsked:
Who is Participating?
 
PeteJThomasCommented:
What settings did you use to configure this in GP in the first place? Who is the GPO applying to? All your users? Or just your Win 2k3 servers?

It's probably greyed out because it's being configured through GP, this stopping you being able to edit the settings by any other means...

Please provide more info, and I can help you find the correct settings to use in your GP, depending on what it is you're actually trying to achieve...

FYI the correct way to assign sites to a particular zone for users, would be to use the settings under User Config > Admin Templates > Windows Components > Internet Explorer > Internet Control Panel > Security Page > Site to Zone Assignment List (and if this is configured, it won't let users choose their own sites etc...).

Pete
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.