• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 455
  • Last Modified:

Sims error on startup of application - XP Xpo

Anyone any ideas ?

When I get error 1 I click cancel to debug.

Then I get another error "JIT" - see image 2 attached
sims-error.JPG
Sims-error-2.JPG
0
worded
Asked:
worded
1 Solution
 
dflores009Commented:
Hi, try running all the Microsoft Widows Updates:
Start -> All Programs -> Windows Updates

Also, try update to the ".Net Framework 3.5 SP1"

Note: Google ".Net Framework 3.5 SP1" and the download link from microsoft.com should pop up.

Good Luck
0
 
wordedAuthor Commented:


Cheers, I will update and see what happens
0
 
☠ MASQ ☠Commented:
Before updating .Net test to see if the game launches if you try to start it from the TS3.EXE icon in the game folder
(C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\TS3.exe)

If not then upgrade to 3.5 SP1
If this doesn't fix it you may want to try some of the additional steps here:
http://forum.thesims3.com/jforum/posts/list/136368.page
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
nobusCommented:
you can also uninstall / reinstall the game
or do a system restore to a day it worked !
0
 
wordedAuthor Commented:

Just getting back to this now.....

Ive still to try a few suggestions.

The laptop refuses to upgrade to 3.5 sp1 for whater reason.  (perhaps the op sys is corrupted)  

It has xp sp3 on it.
0
 
wordedAuthor Commented:


Waw - this worked worked.

(C:\Program Files\Electronic Arts\The Sims 3\Game\Bin\TS3.exe)

0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now