?
Solved

Kyocera Mita FS-C5030N

Posted on 2010-01-06
9
Medium Priority
?
781 Views
Last Modified: 2012-05-08
Connected to Windows  7 - 64bit. Printer drivers downloaded from Kyocera. Device not seen when networked with RJ45 cable. Card on back of printer has two Green lights on Network port. Printer connected to 5 port switch. When networked cannot ping. Closed firewall software and disconnected from internet. Also tried on USB. Printer can print a status page from panel.
0
Comment
Question by:CompLocal
9 Comments
 
LVL 14

Assisted Solution

by:MCSA2003
MCSA2003 earned 500 total points
ID: 26196846
A couple things to check. First double check that the ip address and subnet mask match your network scheme. Once this has been verified, remove the device from your network by disconnecting the patch cable from the wall. If you have a laptop, statically assign a ip address that is in your current network to the LAN connection of the laptop. For example, if your network scheme is setup as 192.168.1.X 255.255.255.0 and the copier is set to 192.168.1.25 255.255.255.0 assign your LAN adapter any address in that scheme except for 192.168.1.25 (because that is the ip of the printer) with a subnet of 255.255.255.0. Now try to ping the printer. If you get a reply there is something wrong with the wall socket, or wiring. If you get a time out try a new patch cable between your laptop and the copier to rule it out as being bad. If that does not work I would look at having the NIC card of the copier swapped out.
0
 
LVL 22

Assisted Solution

by:senad
senad earned 500 total points
ID: 26197688
First make sure that you are using the right x64 drivers.
Second,make sure you have in Network And Sharing Center
settings like the ones in the picture (see the pic).
Third,make sure Firewall or some other security suite is not blocking the connection.
Fourth,make sure your device is 'visible' in the 'Devices and Printers' page.
Fifth,make sure (from the mentioned page) you can print a test page.

That is somehow basic....

Networked printer usually gets assigned its IP automatically by the router.
If not,then you must assign it manually.
sys.png
0
 
LVL 93

Expert Comment

by:nobus
ID: 26198109
can you test it on another pc - it may just be bad...
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 6

Expert Comment

by:coalnine
ID: 26201422
Can you ping the IP address?
0
 
LVL 6

Expert Comment

by:coalnine
ID: 26201555
The RJ45 jack on the back of those small Kyocera printers are usually loose, they don't make full contact with the pins on the patch cable that is plugged into it. I have had to install the optional NIC in the expansion slot in several to remedy this. You might just try to see if yours has room to wiggle and if so, try to push or prop the patch cable so it makes better contact with the pins in the NIC.
0
 
LVL 1

Author Comment

by:CompLocal
ID: 26202369
Have checked through Network and sharing and setup as senad had suggested. When I switch the printer on it calibrates and goes to Ready. On my switch the port it is connected to does show up Green. So have swapped cable for another. Plugged into another port on switch connected another device to the original printer port and the Green light comes on the switch.

Network Status

IP: manually assigned within range to 192.......
Subnet: same as Workgroup
Gateway same as Workgroup
DHCP is off

Restarted printer after changes made.

Oh have 'wiggled cbale on back of NIC no difference
BootTP: off
0
 
LVL 1

Author Comment

by:CompLocal
ID: 26202400
EDIT: On my switch the port it is connected to does show up Green. It doesn't show up when printer is plugged in to switch and on.
0
 
LVL 1

Accepted Solution

by:
CompLocal earned 0 total points
ID: 26202467
Update have left the rj45 in and connected to a USB and the USB has now detected the printer and allowed me to print?????
0
 
LVL 5

Expert Comment

by:LarcenIII
ID: 26202511
On your Windows 7 Box, did you choose Public as the Network type?
If so, that is what is wrong, make sure to choose Private Home or Business to connect.

I saw you had your firewall down, but please check the Network Location Type.

+Jason Green
http://green.cx
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
Suggested Courses
Course of the Month15 days, 13 hours left to enroll

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question