How do I disable javascript/Client side debugging in Visual Studio 2008

Hi There
I am working on a site that was developed for IE 7 , I have found some Jscript errors in the system and I am busy fixing them.
My problem is that since I have upgraded to IE 8 and vs 2008 my debugger keeps breaking when I get to the jscript errors and I cant ignore or continue pass them.
I would like to know how do I disable the client side debugger for VS 2008 so that I can continue working and just debug the server side code.

Thanks
Stanton
Stanton_RouxAsked:
Who is Participating?
 
infochandruConnect With a Mentor Commented:
Hi Stanton_Roux,

Find the addin in following path
then single click will disable and enable script debugging

http://www.codeplex.com/togglescriptdebug
0
 
apexpertCommented:
do this points...

1. open browser.
2 go to Tools>internet option>Advance.
3. Disable script debugging (Internet Explore)
4. Disable script debugging(Other)
0
 
infochandruCommented:
Hi Stanton_Roux,

 Just follow the steps,
1. Open IE and click Tools-> Internet Options
2. Open Advanced tab
3. Check the 'Disable script Debugging(Internet explorer)' and  'Disable script Debugging(others)'
4. Click OK.

Hope this will hepls
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Stanton_RouxAuthor Commented:
I have both those boxes checked but my debugger in VS2008 is still debugging the client side script and stopping on the errors.
0
 
apexpertCommented:
just Find  "debugger;"   in your project and remove this....
0
 
Stanton_RouxAuthor Commented:
I have searched the entire solution for debugger and it only came up in a dictionary file that I had.
Where would this be used and where is it normally set.
0
 
apexpertConnect With a Mentor Commented:
this problem is solved by these steps but there are any other problem please select other default browser...
go to solution Explorer right click on any page then select Browse with.... and set as defult other browser and run the program..
it may helps...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.