Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

unable to start database system in ubuntu Linux

Posted on 2010-01-07
2
Medium Priority
?
393 Views
Last Modified: 2013-12-18
I have installed oracle 10g express edition in ubuntu.
but when i tried to start the database it was showing me following error:
you are not a member of DBA
what to do
how to start database?
0
Comment
Question by:dtivmk
2 Comments
 
LVL 15

Accepted Solution

by:
Shaju Kumbalath earned 1000 total points
ID: 26199559
User is not a member of the 'dba' group. You can add the user by navigating to the System Settings using the adminstrative mode to add user  to the 'dba' group.
0
 
LVL 78

Assisted Solution

by:slightwv (䄆 Netminder)
slightwv (䄆 Netminder) earned 1000 total points
ID: 26199831
Here's the steps for Oracle XE straight form the ubuntu forums:

http://ubuntuforums.org/showpost.php?p=7838671&postcount=4
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Working with Network Access Control Lists in Oracle 11g (part 2) Part 1: http://www.e-e.com/A_8429.html Previously, I introduced the basics of network ACL's including how to create, delete and modify entries to allow and deny access.  For many…
When it comes to protecting Oracle Database servers and systems, there are a ton of myths out there. Here are the most common.
Via a live example, show how to restore a database from backup after a simulated disk failure using RMAN.
This video explains what a user managed backup is and shows how to take one, providing a couple of simple example scripts.
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question