Symantec Backup Exec "Your Files Are Protected With Exceptions"

Posted on 2010-01-07
Last Modified: 2013-12-01
I can not backup or restore Symantec Backup Exec Desktop Agent 12.5, because the status is listed as:
"Your Files Are Protected With Exceptions"

There is also a "View log..." link that I can click on, however clicking on the link does nothing.  Searching for a log file also shows that there are no logs to be found.

I reformatted this machine and am attempting to restore files from the backup, but when I try to restore I recieve a number or errors/warnings equal to the number of files I'm trying to restore.  This error also gives me an option to view a log which does not exist.  As I just reformatted the machine I tried uninstalling and reinstalling Symantec Backup Exec but the same "Proctected with Exceptions" status occurs.  Because of this I can not perform any backups or restores.

When this user logs into another laptop on the network, there are no exceptions in the status.  Other users, can log into this laptop and there are no exceptions in their status.  It is only the combination of this user on his own laptop.

I've run out of ideas for what could be causing this problem.  If more detail is needed feel free to ask.  Thank you for any help you can give.
Question by:KTIwizz
    LVL 28

    Expert Comment

    If you have Antivirus on that laptop, I'd remove it.
    Also check if any other application is accessing those files. You can use Process Explorer to do this, using the Find menu. Choose "Find Handle or DLL".

    Author Comment

    Sorry for the delay in answering.  I stoped checking back frequenly after I got the Neglected Question icon.  Thank you for taking the time to respond honmapoq.

    Symantic Endpoint Protection is the only antivirus on the machine, and it still doesn't work after disabling it.  Downloaded the Process Explorer (which is a really neat tool, I will be using this in the future) but I don't notice anything that seems out of place with it.

    However, I did notice that the profile in explorer that the user has been logging into is:
    When it should be just:
    in the Documents and Settings folder.

    His backup being restored is looking to restore to [username] profile.  I've tried deleting and recreating the profiles without success, but I do think that this is the root cause of the problem.

    Author Comment

    I've had this issue occur on a couple machines now.  Even when I am able to get the profile name to line up correctly (as [username] and not [username].[domain]) it will only restore the files, but not backup my files one the machine, and it still gives me the "Your files are protected with exceptions" error.  This appears to be because it did take an initial backup of the profile as it was created with no data in it, however this is essentially useless to me.

    This is still an issue for me, if anyone can help I would greatly appriciate it.  
    LVL 28

    Expert Comment

    Does this link make you any wiser?
    Otherwise it may be wise to give Symantec a call as it looks like a tough one to crack through this forum.

    Author Comment

    Thanks for the link honmapog.  While enlightening and relevent, it's not quite the issue that we're having.  I've still seen this issue on a laptop which one the only one accessing his data, and that machine was reformatted right before this error occured.  Therefor, the file being in use by another machine seems highly unlikely.

    I did call Symantec actually and they wanted me to generate a log file.  I just went to try and generate it with their instructions, by adding a new key in the registry, however I don't have the folder structure for Veritas in my HKey Local Machine where they wanted to create this registry entry.  I'm going to give them a call back and see what they say about at some point today.

    Accepted Solution

    Finally got a hold of Symantec and got a solution from them.  The error message "Your Files Are Protected With Exceptions" with no log file generated is resolved by giving the user administrator rights, uninstalling, and resinstalling the DLO Agent on the user's machine.  Then administrator rights can be removed again when installation is complete and it will still work.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Looking for New Ways to Advertise?

    Engage with tech pros in our community with native advertising, as a Vendor Expert, and more.

    VM backup deduplication is a method of reducing the amount of storage space needed to save VM backups. In most organizations, VMs contain many duplicate copies of data, such as VMs deployed from the same template, VMs with the same OS, or VMs that h…
    Join Greg Farro and Ethan Banks from Packet Pushers ( and Greg Ross from Paessler ( for a discussion about smart network …
    Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
    The viewer will learn how to download, install and use CrashPlan from on Windows 7. Open your browser and go to Click get started, it’s free then Click the Download CrashPlan button: Click save in Internet Explorer, the…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    9 Experts available now in Live!

    Get 1:1 Help Now