[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 750
  • Last Modified:

unable to mount the exchange database

Unable to mount any mailbox database on exchange 2007 CCR. When I try to mount it gives me the following error
Error code: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
I have even shut down one exchange cluster node and try mounting but getting the same error.
Tried the Microsoft article http://support.microsoft.com/kb/925825 but no luck. Request to help me as early as possible.
0
emtechadmin
Asked:
emtechadmin
1 Solution
 
chilidsCommented:
0
 
emtechadminAuthor Commented:
its helpful
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now