Outlook 2007 Auto-Reply dose not turn off.

Hi all,
I have a client that is running Outlook 2007 and we are running Exchange 2007. They recently setup  an out of office auto reply to all clients outside of the company. After their vacation ended they selected the 'Do not send Out of Office auto-replies'.
How ever when every they receive an email from and address outside of the company the auto reply still sends an Out of Office message. I have checked the calander is set to dates in the past, there are no Rules in place related to the Out of Office auto reply function.

At this point I am not sure where to look to resolve this issue.

All suggestions welcome.
Thank you
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

have you checked their settings in OWA? Is OOO turned on there? Rules created there?
carlocAuthor Commented:
OWA is synced with their Outlook, all the setting match and are equal. I made changes to OWA and then confirmed the changes in Outlook. No Rules and Out of Office auto reply is turned off.
Can you try using command line switches to clear all rules (including server-side)?
Keep in mind, if you do so, you will need to manually create those needed rules after.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
carlocAuthor Commented:
The user is not using any rules in their Outlook 2007, this was applied using the Out Of Office Assistant. If activating this creates a rule somewhere I am unable to find it.
I have deleted all the text and saved but it still sends a message the first time anyone sends an email to the users accounts.
carlocAuthor Commented:
Thanks for the effort, this problem was cleared up. Appreciate the help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.