I cant convert and kind of possible option to my ESXI 4 server

Posted on 2010-01-07
Last Modified: 2012-05-08
I am trying to use "VMware Converter Standalone Client" to convert a Windows 2003 R2 image from "Acronis True Image Echo Server", the process was make by boot CD, i tested the Image (.tib) and its working perfectly.

The "VMware Converter Standalone Client" dont give me a option to convert it to a file in "X:\" type location, it only give me a option to connect to my ESXI 4 server and save the converted virtual machine there, but its not connected to my server,  and the server is on and working.

I tried in STEP 1 picture to convert a VMware Server 2 Virtual Machine to my ESXI, the result was the same, its say that cant connect, the login and password are correct, i checked it step by step, i also disabled all firewalls.

I am truly lost here.

What i need to do?

Thanks Experts.

Question by:DUX_NEKRON
    LVL 40

    Accepted Solution

    Is the host you're trying to 'save it' to ESXi? I had the same 'authentication' problem, and what I had to do (not sure why) was create a separate user acct, with localadmin and root "memberships" using the vSphere Client (connected to the ESXi host). Then, I assigned that user the Administrator permission under the Permissions tab. I then used that acct with the Converter Standalone tool.

    After you authenticate, you'll get another screen to choose where to place your image.

    Hope that helps.


    Author Comment

    Yes, i am trying to save in ESXi, (4.0u1) and i only can do that, i dont have another option... not so good is this Convert Client.
    I created a user that have Administrator power (in Permission tab) and it is in root group.
    I successful log in vSphere with root powers.
    But when i go to Convert, the 'authentication' problem continues as the same like root.


    Author Closing Comment

    So do I, i dont know why this happens, but after created a user and tried 3-4 times this same user with root privilege, it works, "after the first success attempt, it always go OK, but just when the VMware Converter is open... in new session is still necessary try 3-4 times to work...
    Thanks very much  

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    What Should I Do With This Threat Intelligence?

    Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

    Suggested Solutions

    This Tutorial covers a very basic and common question asked on Experts Exchange, "How Do I Clone or Copy a virtual machine in VMware vSphere Hypervisor ESX/ESXi 4.x, ESXi 5.0?" Using the following method, no third party tools are required or need…
    VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
    Teach the user how to rename, unmount, delete and upgrade VMFS datastores. Open vSphere Web Client: Rename VMFS and NFS datastores: Upgrade VMFS-3 volume to VMFS-5: Unmount VMFS datastore: Delete a VMFS datastore:
    This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    12 Experts available now in Live!

    Get 1:1 Help Now