• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 433
  • Last Modified:

Unable to access OWA

Initial error was server unavailable. followed resolution in KB article 2009746. Reinstalled Server 2003 SP2, rebooted and tried accessing OWA from outside network. received the attached errors.
OWAIssue.doc
0
alduduk
Asked:
alduduk
  • 11
  • 9
  • 2
  • +2
2 Solutions
 
Glen KnightCommented:
Is this happening for all users?

Couple of things to check:

1) Is the server also a domain controller? If so make sure it is also a Global Catalogue server then restart the Microsoft Exchange services.

2) is the server using ONLY internal Windows DNS servers in its network configuration?

3) in active directory users and computers under the security tab for the user click advanced and make sure the inherit permissions check box is checked (you may need to goto view and select advanced options to show the security tab)
0
 
rharland2009Commented:
Can you share the URL of your OWA?
Have you verified that the service throwing the error is actually running?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Glen KnightCommented:
Please dont post personal information its not required!
0
 
rharland2009Commented:
Agreed, it's not. I was curious about what result we might see if other outside boxes tried to navigate to the URL in question. Please consider my request retracted - don't want to panic anyone - especially not a genius.
0
 
aldudukAuthor Commented:
demazter: Yes is happening for all users. Exchange server is not a domain controller. It is only using internal DNS. Did not received event 64 in event log.
0
 
Glen KnightCommented:
Can you check the permission i mentioned?
0
 
GiladnCommented:
funny, Demazter do you have a deja vue?

alduduk

can you access default web site root?


0
 
Glen KnightCommented:
???

I suspect your going to need to reset the virtual directories.
0
 
aldudukAuthor Commented:
Demazter:  Yes inherit permissions is checked for users.

Giladn: Yes i get the under construction page.
0
 
Glen KnightCommented:
0
 
Satya PathakLead Technical ConsultantCommented:
Please find IIS authentication type and the SSL requirement for Exchange 2007.
Exchange 2007
 
1) Autodiscover: Basic and Integrated authentication   SSL Optional
2) EWS : Integrated authentication                            NO SSL
3) Exadmin : Basic and Integrated authentication       NO SSL
4) Exchange : Basic and Integrated authentication      SSL Optional
5) Exchweb : Basic and Integrated authentication       NO SSL
6) Microsoft-Server-ActiveSync: Basic authentication   SSL Require
7) OAB : Integrated authentication                              NO SSL
8) OWA : Basic authentication                                     SSL Optional
9) Public : Basic and Integrated authentication          SSL Optional
After that need to restart IIS service and check it.
0
 
aldudukAuthor Commented:
Demazter: Compared virtual directory security to another clients exch2k7server, Identical permissions.
0
 
Glen KnightCommented:
That doesnt mean anything, they could be corrupt.

Is this an SBS server?
If not then please follow the instructions in the link i provided.
0
 
GiladnCommented:
do you get this error BEFORE or after the login screen? clean the browser's cache and try.
0
 
aldudukAuthor Commented:
Demazter: Followed instructions for resetting virtual directory same issue.
0
 
aldudukAuthor Commented:
Not a SBS server. Do not receive the OWA logon screen.
0
 
Glen KnightCommented:
Can you remove and re-install the CAS role?

Also check in IIS that the propertiws of the default website has IP address set to All Unasigned?

Do you have dual NIC's in the server?
0
 
aldudukAuthor Commented:
Yes there is dual NIC's but only using one. How do I remove the CAS role?
0
 
Glen KnightCommented:
You need to make sure the other is actually disabled in Device Manager.

Check the IIs bindings to make sure they are set to all unassigned then restart all the services might be better to restart the server.
0
 
aldudukAuthor Commented:
Other NIC is disabled in device manager. Bindings are set to all unassigned already.
0
 
Glen KnightCommented:
Can you restart the exchange services?

Can you also run the Exchange Best Practice Analyzer?
0
 
aldudukAuthor Commented:
Cannot restart exchange services until this evening. running best practices analyzer now.
0
 
aldudukAuthor Commented:
Best practice analyzer found that the MSExchangeOWAAppPool was running under the wrong indentity IWAM_<servername> changed to Local System and OWA is now working. Thanks for your help.
0
 
Glen KnightCommented:
Excellent, glad i could help :-)
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 11
  • 9
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now