Blackberry Enterprise Activation troubles

Trying to setup company email on BB device.  Living in remote northern canada so cannot do activation via wireless.  We are a small company and have roughly 10 bb devices.  We have succuessfully activated 9 of the other devices via connecting bb unit to BES through usb cable.

Enterprise activation did complete on this device once, but when checking enterprise activation status once it completes: it said desktop activated.  What does this mean??  When checking enterprise activation status on other units - it said device has been activated and provides correct date of successful activation, and email works fine on all these units.

Have wiped the unit several times and attempted enterprise activation each time via usb cable, and also via wireless (although, I knew that wouldn't work due to our location).  Sometimes it will complete and other times it will freeze @ certain percentages and just hang.

When the activation did complete the one time and provided message of desktop activated - the user's email did work on the device while connected to BES via usb cable.  Once disconnected, could not receive/send email.

Any suggestions on what to try next would be greatly appreciated.  
qec-cmolloyAsked:
Who is Participating?
 
David-HowardConnect With a Mentor Commented:
I've had similar issues where wiping the device didn't work either.
Ultimately I did one of two things to get the BlackBerry up and running.
The first was to delete the users account from the BES, then re-create it and attempt activation.
The second was to delete the Service Books on the BlackBerry.
From the BlackBerry's Options window, click Advanced Options.
Click Service Book.
Highlight a service book.
Press the Menu key.
Click Delete.
Note: You  may not be able to delete all Service Books. Delete the ones allowed. Once done attempt your activation again.

0
 
Shekhar2coolCommented:
Have you tried to create a new OST file and do the enterprise activation. Once done you can merge the Old OST file as well.
0
 
qec-cmolloyAuthor Commented:
we are running Novell GroupWise.  I thought I had mentioned it in my first post...sorry.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
qec-cmolloyAuthor Commented:
thanks for the advice above.....this is how we are trying to activate the phone via wired connection to BES.

Connect the device through usb cable to BES
add the specfic user
assign the device (it appears as unassigned) when choosing the assign device option.
once device is assigned status appears as initalizing
next step we do is assign activation password

we wait and after 15-30 seconds the enterprise activation intialized and starts.  However, the problem is it gets to usually 53% (sometimes little more, sometimes little less)  and just hangs.

users email will start coming through but activation will not complete and when dis-connected from usb will not go through  When choose the option to cancel it provides the message do you want to cancel wireless synchoriation??  

This is what is confusing us, it seems as though it is trying to do enterprise activation via wireless instead of wired.  Is there a setting we should be looking for on the BES to force enterprise activation via wired or on the BB device itself.
0
 
qec-cmolloyAuthor Commented:
Solved the issue asked.  The phone also needed to have enterprise activation feature enabled by carrier as well.
0
 
David-HowardCommented:
You could try loading the Desktop Manager software on a laptop and then attempt activation from there.
You can get the latest release from:
http://na.blackberry.com/eng/services/desktop/
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.