Remove Hyperlink in Adobe Acrobat

Hi, I converted a Word document into PDF using Adobe Acrobat, but it creates a hyperlink of URL address even though I removed the hyperlink from the Word before I converted it. Is there a way to remove hyperlink from Adobe Acrobat? I'm currently using the Adobe Acrobat 7. Thanks in advance.
shepp_itAsked:
Who is Participating?
 
Karl Heinz KremerConnect With a Mentor Commented:
You can find it under the Advanced menu, and what you want is to remove all "external cross references". Unfortunately with A7, it leaves any frames associated with the link behind, so you also have to select to remove all comments and form widgets.

If your links are still there, it may be that Acrobat is detecting the URLs and converting them to links. You can prevent that by going into Acrobat's preferences, select the "General" category and disable "Automatically detect URLs from text" - this is a property of the Acrobat installation, and not your document. So if you distribute your document, the links may show up again, depending on your customer's Acrobat configuration.  
0
 
ICaldwellCommented:
I think you can do this

Click tools > advanced editing > touch-up text tool
Select the text (the link in your case) and press delete to remove.

As far as I have heard there is no automatic tool in adobe to remove all of them....
0
 
shepp_itAuthor Commented:
Hi ICaldwell,
I tried that but it erases the text. I want to be able to have something like www.google.com in plain text without the link.
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
ICaldwellCommented:
ah now I see what your talking about... It looks like this is created by Adobe and is not removable because by all accounts in acrobat there is no link, even though you see it... I have Acrobat 8 and it does the same thing... I don't know how to get rid of this....
0
 
Karl Heinz KremerCommented:
Acrobat 7 Pro comes with the PDF Optimizer (unfortunately I don't have it installed on this system, so I don't know under which menu it's located in 7). Once you bring up the optimizer, you have the choice of removing or compressing different things. Make sure that you disable anything but the removal of links. That will do the trick.
0
 
shepp_itAuthor Commented:
Hi Khkremer,
I tried both discard all external cross references and uncheck automatically detect URLs from text, but it still shows the link that can be clicked to open.
I think your suggestion works but this time it is actually Adobe Reader that creates a link. I was able to change this setting from Adobe Readers Preferences "Create Links from URLs" to get this work.
However, I want this setting for everyone regardless which PDF reader they use... Anything else I can try?
0
 
Karl Heinz KremerCommented:
As I said before, this is a property of Acrobat (or Reader) and you don't have any control over that from within the PDF file.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.