• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 259
  • Last Modified:

Attachment sizes on Emails. I am having a problem with the size of email which my users are allowed to send and receive.

Exchange Server 2007

I was asked by one of my users to increase the size of emails they are allowed to receive as some external senders were receiving bounce backs messages.
In the exchange management console I edited the transport setting found in the Organization configuration-à Hub transport.
I increased both the send and receive size to 30240kb

After making these changes one user received the following message when they tried to attach a document to an email.

The file ABC.zip were not attached because they exceed the maximum size limit of 10mb for attachments.
I believe external parties were still having problems sending large emails

Any suggestions to increase email send and receive sizes?
0
Smartin
Asked:
Smartin
  • 2
1 Solution
 
Justin OwensITIL Problem ManagerCommented:
From the Exchange console:

for message size receive limits: Set-Transportconfig maxreceivesize
for message size send limits: Set-Transportconfig maxsendsize

Other places to look are Connector limits, server limits, and user limits.

Source: http://www.msexchange.org/articles-tutorials/exchange-server-2007/management-administration/exchange-2007-message-size-limits.html

Justin
0
 
SmartinAuthor Commented:
Hi,
This is error which appears in the rejection bounce back message....

#550 5.3.4 ROUTING.SizeLimit; message size exceeds fixed maximum size for route ##


I googled the #550 5.3.4 ROUTING.SizeLimit and found another person who had the same problem and how they got around it.

http://forums.msexchange.org/m_1800446700/tm.htm

They used the below commands for the Exchange management shell



Check your Send Connector:
Get-SendConnector | Select identity,MaxMessageSize

followed by increasing it's size:
Set-SendConnector -identity "Name" -MaxMessageSize: 30MB


When I check my connector I got the message back that my Mail Message Size for outbound email was 10MB

When I try and run the below code to set my out bound email to 30MB

Set-SendConnector -identity "daniel.buggy" -MaxMessageSize: 30MB

I get this message....

Set-sendConnector : The operation could not be performed because object 'daniel buggy' could not be found on domain controller 'serv-01.domain.nah'.
At line:1 char:18
+ Set-SendConnector <<<< -identity "daniel buggy -MaxMessageSize: 30mb

Can anyone tell me where I am going wrong with this command prompt? Or it there a way of changing this mail box size on the Exchange management Console
0
 
SmartinAuthor Commented:
in the gui.

Right click on user, properties, mail flow settings, message size restrictions.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now