RDP to Windows XP Media Box - (Password)

I'd be very surprised if this can be answered...but I 'll try.
I just left a client where I setup a new server and in the Linksys Router I port forwarded RDP to the static IP of the new server (192.168.1.2) so they can access it from home.
When I setup the Port Forwarding in the Linksys I left the old server IP being replaced in the top space and just entered the new server IP below it in the 2nd space (there's about 10 port forwarding spaces you can use).
Now when I'm home testing it, the old server comes up (since I still left it online). I dont know the password to get into the old server.
Is there any way anyone know how I can get in without going back tomorrow???

So I figure it's reading the first entry (the one I want rid of) and not seeing the second one which I need to get in.
For ex in Linksys router

Port Range
Application       Start       End       Protocol       IP Address       Enable
      RDP  to       3389        3389                    RDP         192.168.104       
      RDP             3389        3389                    RDP             192.168.2

LVL 7
tolinromeAsked:
Who is Participating?
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
If you enabled the remote access to the router (i.e. http://<public IP address>:8080), then you should be able to login with the admin account. If not, then, yes, an on-site visit will be needed.

0
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
You are correct in your assumption. The listening port of 3389 is only being used by the 1st server/IP and ignoring the other one.

If it is possible to access the Linksys router remotely (i.e. port 443 or 8080), then I recommend taking out (disabling) the first IP in the list.
0
 
tolinromeAuthor Commented:
I wish I could access the Linksys router remotely then I would change it....
I can only think of somehow cracking the password remotely to get into the old server then access the linksys from there.
I'd hate to go back tomorrow and tell the client I made a mistake, it's a new client and IT consulting is a tuff business...but I guess I will probably have to.
Thanks anyway.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
tolinromeAuthor Commented:
unfortunately remote access is not enabled directly to the Linksys, I wish. I was just hoping not to go back tomorrow.
Thanks anyway.
0
 
tolinromeAuthor Commented:
answered myself, just went in. thanks.
0
 
tolinromeAuthor Commented:
solved it myself by actually by going into the office and changing it.
0
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
So the portion I added in was not helpful in the original assumption?

http://www.experts-exchange.com/Networking/Misc/Q_25029185.html#26205938
0
 
tolinromeAuthor Commented:
hi mwecomputers,
No, sorry, 443 and port 80 were not open or I would have used them to log into the modem and wouldnt have posted a question.
So that didn't solve the problem. I had to physically go into the office and change the settings to solve the problem.

looks like the moderator feels you answered the question, so if he wants to award you points for it he can do so....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.