• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 245
  • Last Modified:

SBS 2008 Email

I have 2008 SBS server which does not have the exchange component.  Our e-mail is hosted by 3rd party provider over the web (SMTP/POP).  When we setup the user accounts, the server asked for the e-mail address by default it picked up the name@local_domain.com  which is wrong.  When users open outlook and go to the global address book to get names for e-mails they get the local domain instead of the real e-mail address.  

I tried to change the e-mail in the user account in the sbs console it wouldn't except the change.  I went to the exchange console (even thou we are not using exchange) and put the real email address as a "reply address" while keeping the old address.  Also, turned off the update policy.  This seemed to take but the change is not reflected in the clients machine when they open and e-mail and go to the Global Address Book to resolve a e-mail address.  

Our E-mail domain is different from out local server domain.  Mail is web based, I'm trying to get the local e-mail address to reflect our web based e-mail address not the local server.  Does anybody know how to make this change?  
0
bk5284
Asked:
bk5284
  • 4
  • 3
1 Solution
 
Rob WilliamsCommented:
You cannot remove the default use@domain.local address but you can add the appropriate address and then make it the primary address. This is done in the Exchange System Management console under the user settings.

Exchange can be configured to get the mail from your hosted service using a "Pop connector" quite easily. This would then allow the server to get the mail rather than the client, import it to exchange, and then be backed up with your server as well as allow users to sync with mobile devices, and use outlook Web Access.
Just a thought if you want another option.
0
 
Rob WilliamsCommented:
0
 
bk5284Author Commented:
Tried to add the e-mail in  and make it the primary but it doesn't reflect in the global address book.  Although I only waited about 30 seconds before checking to see if the change took affect.  Is there a way to push this out to the client or will the server take care of this on it's own?.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Rob WilliamsCommented:
I think it should update within 20 minutes. Is the address you are adding a different domain or just suffix?
0
 
bk5284Author Commented:
We want to add realmail@realdomain.com and take away name@local.com  it seemed to work, we turned off the roles and added the correct e-mail address then deleted the name@local.com - this seemed to work.
0
 
Rob WilliamsCommented:
OK sounds good.
Just "for the record"; odd that your server would have a domain name of local.com. By default it normally sets up RealDomain.com for external, and RealDomain.local for internal. This still allows you to use external Mail Hosting and you can still customize as you did above.
0
 
bk5284Author Commented:
domain name is xxx.local in the machine, but the e-mail is hosted somewhere else.  Our e-mail domain is really long that's why we used a 3 digit domain name for the local domain.  But this seems to work, I did get rid of the .local e-mails, but you have to put in another first and turn off the policies.  

Your solution worked....
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now