Outlook constantly asking for password. New SBS 2008 network

Hey,
Im coming towards the end of building a brand new SBS 2008 Premium network with about 20 computers.

On all of the workstations, outlook keeps asking for a username and password. A box comes up and says "connection to remote.domainname.com.au".

If I try and enter a password it rejects whatever I enter.

If I leave it blank and click cancel outlook connects for 30seconds, downloads some emails and then asks the user for the username and password again.

Workstations are a mixture of Vista and Windows XP

They are all connected to the domain via the http://connect wizard. Everything else seems fine (internet, network drives etc).

Any ideas?

Thanks for any input.

Smitch
LVL 2
SM17CHAsked:
Who is Participating?
 
MCSA2003Connect With a Mentor Commented:
Make sure you install exchange rollout 9 update.
0
 
KyoshConnect With a Mentor Commented:
Hello.
This could be because of missing OAB rights (outlook tries to download the OAB every minute or so).
Please ensure that "Authenticated Users" have read-access to the following folder on your front-end:
C:\program files\microsoft\Exchange\client access\oab

You can check if it really is because of the OAB by trying the following in Outlook:
Tools -> Send/Recieve -> Download Address Book -> OK.

If you are unable to download the OAB and the popup appears, then thats the problem.
0
 
MCSA2003Commented:
I mispelled it. It is Exchange Rollup 9 for Exchange 2007. Here is the link
http://www.microsoft.com/downloads/details.aspx?FamilyID=55320be2-c65c-48bb-bab8-6335aa7d008c&displaylang=en
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
suppsawsCommented:
Hello SM17CH,

is the correct cert correctly binded to the sbs web appz site in IIS?
make sure port 443 is binded to remote.domain.com in the bindings of that site.
btw, did you ran the certificate wizard?
You could also install exchange SP2 http://support.microsoft.com/kb/973862

Regards,

suppsaws
0
 
Narayan_singhCommented:
After Following MCSA2003 and Kyosh check the follwoing settings:

Make sre you have valid SAN certificate, Run Test EmailAutoconfiguartion on the Client machine and see if you get the valid URLs see below article to set the URl.
support.microsoft.com/kb/940726

Check below Authentication methods on virtual directories in IIS :

SBS Web Application Should have annonymous and no SSL

1) Autodiscover: Basic and Integrated authentication SSLOptional
2) EWS : Integrated authentication NO SSL
3) Exadmin : Basic and Integrated authentication NO SSL
4) Exchange : Basic and Integrated authentication SSL optional
5) Exchweb : Basic and Integrated authentication NO SSL
6) Microsoft-Server-ActiveSync: Basic authentication SSLOptional
7) OAB : Integrated authentication NO SSL
8) OWA : Basic authentication SSL Optional
9) Public : Basic and Integrated authentication SSL Optional
0
 
SM17CHAuthor Commented:
Hey guys,
I think it was the exchange rollout that fixed it. Although the permissions on the OAB folder didnt have authenticated users added to the security either.
Thanks for the help.
0
 
im3sixtyCommented:
I wanted to add to this thread since I was having the same issue on a SBS 2008 with prompts for username and password. The answer here by MCSA2003 is correct, rollup 9 will fix this problem.

The reason I am posting is to provide a bit of help with installing rollup 9.
I found that simply downloading and trying to apply the patch does not always work as smoothly as you will think, so if you are having problems installing the update here is a solution I found posted by Mark Raborn on Wigital.net:

http://wintivity.wigital.net/blog/2010/01/11/exchange-2007-sp1-update-rollup-9-fix-outlook-pop-up-sbs-2008/

And just in case this ever goes down I will summaries it.
1. you need to make sure that the administrator group has full control to C:\Program Files\Microsoft\Exchange Server\RelNotes.htm

2. you need to run the update from an elevated command prompt

These 2 things helped me install the rollup and solved the problem.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.