IE issues

Well i am working on a xp home tower and i ran and did everything i know to try to get IE to load right,it loads super slow, im on same connection dsl and mine is good.I toggled system restore,ran ccleaner,defragged.I also ran norton 360,eset online scanner,spybot s&d,super anti spyware,lsp fix,combo fix,sd fix,i done these all in regular and safe mode.Now i notice something that bugs me and its in the control panel(MPC master control) which when you open it it says Konfig running,license running, and Transbaseservice running.I have no clue what this is and maybe this is causing the slow IE issue. I will attach a hijack this log.Aslo says in the master control window at the bottom Configuration file  C:\opt\MBCASE\opm\mcp\mcp.ini

Also i have 2 xp work group computers set up on a at&t 2 wire home portal network.He is connected wireless.We both have norton 360 with firewall, so what i am unsure about since this is a workgroup and not a network,the 2wire home portal also has a firewall by itself in which i can control for mine and the other pc.How should i set this up,as far as can i have 2wire portal running firewall as well as both of our pcs running norton360 firewalls.
hijackthis-10.log
jwhite003Asked:
Who is Participating?
 
greyknight17Commented:
You don't by any chance have a BlackBerry do you? If so, that MCP program might be related to it. If you don't use a BlackBerry or don't need it anymore, just uninstall it via the Add/Remove Programs panel in Control Panel.

Regarding the IE issue, you can try disabling all your add-ons to see if it helps:
           
1. Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.                    
           2. Click the Tools button, and then click Manage Add-ons.        
           3. Under Show, click All add-ons.        
           4. Click the add-on you want to disable, and then click Disable.        
           5. Repeat step 4 for every add-on you want to disable. When you are finished, click Close.        

If that speeds things up, then one of those add-ons is causing the problem. You will need to enable them back one at a time to locate the culprit. If you have a lot of add-ons, you might want to enable like half of them to speed things up while troubleshooting.
0
 
jwhite003Author Commented:
Ok the way its listed in control panel i thought it was mpc but its mcp.I been messing around and went into services and disabled it and seems to have fixed it for now, but how do i get rid of it and what is it?
0
 
jwhite003Author Commented:
Disregard still acting same.
0
 
optomaCommented:
Hi,
Could you post a screenshot of issue.

Also attach:
Combofix's logfile usually c:\combofix.txt
Esets logfile > C:\Program Files\EsetOnlineScanner\log.txt
0
 
jwhite003Author Commented:
This was the closest answer, once i reset IE8 back to default settings,thus disabling add ons,this fixed the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.