Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 747
  • Last Modified:

client installation error

Hi

When I try to install oracle client on Linux 32 bit I am getting below error.

uname -a
Linux mon-start 2.6.16.60-0.21-bigsmp #1 SMP Tue May 6 12:41:02 UTC 2008 i686 i686 i386 GNU/Linux

Thanks
Rana


Using paramFile: /local/oinstall/client/install/oraparam.ini


Checking installer requirements...

Checking operating system version: must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2
                                      Failed <<<<

Exiting Oracle Universal Installer, log for this session can be found at /tmp/OraInstall2010-01-08_11-33-01AM/installActions2010-01-08_11-33-01AM.log

Open in new window

0
basirana
Asked:
basirana
  • 3
  • 2
2 Solutions
 
slightwv (䄆 Netminder) Commented:
What Linux distro are you using?  It appears the installer doesn't think it's supported.

You can tell the installer to not check requirements but Oracle might not work.

./runinstaller -ignore sysPrereqs
0
 
basiranaAuthor Commented:
I am getting error says. Installation failed

Problem: Oracle Database 10g is not certified on the current operating system.
Recommendation: make sure you are installing the software on correct platform.
==================================================================================
OUI-18001: The operating system 'Linux Version SuSE-SUSE Linux Enterprise Server 10 (i586)' is not supported.
Recommendation: Install the required packages before continuing with installation.
==================================================================================

0
 
basiranaAuthor Commented:
I have downloaded Linux 32 bit client software for installation. I have installed client on other server exactl same and it worked fine without errors.
Checking operating system requirements ...
Expected result: One of redhat-3,redhat-4,SuSE-9,asianux-1,asianux-2
Actual Result: SuSE-SUSE Linux Enterprise Server 10 (i586)
Check complete. The overall result of this check is: Failed <<<<
Problem: Oracle Database 10g is not certified on the current operating system.
Recommendation: Make sure you are installing the software on the correct platform.
=======================================================================

Checking operating system package requirements ...
Check complete. The overall result of this check is: Not executed <<<<
OUI-18001: The operating system 'Linux Version SuSE-SUSE Linux Enterprise Server 10 (i586)' is not supported.
Recommendation: Install the required packages before continuing with the installation.
=======================================================================

Checking physical memory requirements ...
Expected result: 224MB
Actual Result: 16240MB
Check complete. The overall result of this check is: Passed
=======================================================================

Checking for Oracle Home incompatibilities ....
Actual Result: NEW_HOME
Check complete. The overall result of this check is: Passed
=======================================================================

Checking Oracle Home path for spaces...
Check complete. The overall result of this check is: Passed
=======================================================================

Open in new window

0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
slightwv (䄆 Netminder) Commented:
I can't tell you why one machine works and one doesn't.

I'd say just ignore the check and let it install.

Not a Oracle on Linux person but the installer doesn't think SuSE 10 is supported.  I cannot find anything Oracle related that says it is supported.

I did come across:
http://www.novell.com/coolsolutions/appnote/17778.html
--------------------------------
This article describes the steps required in order to setup Oracle 10g R2 Database (Enterprise Edition) on SUSE Linux Enterprise Server 10. Please note that this is not a supported configuration, and the purpose of this guide is to preview the steps and some new tools or updated tools for managing Oracle that come with SLES 10.

0
 
nabeelmoiduCommented:
just edit the /etc/suse-release and replace the 10 with 9
and reinstall

its the same with redhat also
0
 
slightwv (䄆 Netminder) Commented:
I feel that between the last two comments, even though the information in #26213239 is also in the link I provided, should have solved the issue and think a split is in order.

400 - http:#a26212623
100 - http:#a26213239
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now