will my agents work if upgrading from backup exec 12 to 12.5

Will my agents still work if I upgrade from 12.0 to 12.5? or do I have to updgrade the agents to a different version?
BryceRichertAsked:
Who is Participating?
 
v_hjainConnect With a Mentor Commented:
You can use 12.0 agents, but the new features provided with 12.5 agents will not be available. There will be no issues with basic backup and restore functionality. But, do make sure to upgrade to the latest version over a preiod of time to avoid future issues.
0
 
Iamthecreator OMAdministrateur Systeme et ReseauxCommented:
You will need to upgrade the agents too to the same version as Backup Exec i.e 12.5
0
 
srikanththebestCommented:
Yes it will work ..No need to update the agents.. Until it is low down to 8 9 10 versions..

it will work for 11 and  above versions ...
0
 
BryceRichertAuthor Commented:
I'll wait for one more answer to tip the scales.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.