[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 316
  • Last Modified:

Problem in Cisco Work ( NMS ) ?

HI experts

before one year i bought SNMS program ( CWSNM-1.5 - KG windows - version 1.5 - 80-7474-01 ) and

now i  want to instal it on Server's Company .
 
I have 2 CoreSwitch  ( 4510R-E ) and 30 Switch ( 2960 TT-L ) and i instaled the program and run it

i found this program does't support My devices .
 
i searched in Internet and i found there is packages can we add it to SNMS program to support devices .
 
how i got these packages ...or what is best solution
 
Plz replay me As soon As Possible
0
Muhammed-Rummaneh
Asked:
Muhammed-Rummaneh
1 Solution
 
Jody LemoineNetwork ArchitectCommented:
In SNMS, additional device support is added via cisco.com using the built-in Package Support Updater (PSU) facility.  I'm not sure if the PSU facility will work anymore though as the SNMS product was discontinued in 2007 and Cisco has announced that there will be no further updates past March 2009.  They're encouraging everyone who purchased the SNMS product to upgrade to the new Cisco netManager IP Infrastructure at a discounted price.
0

Featured Post

Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now