• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1298
  • Last Modified:

Installing Cougar Mountain in Windows7

Hello all:
   I am installing Cougar Mountain accounting application onto workstaions running Windows 7 32-bit professional.  Right off the bat I get an error stating that the file cannot be opened.  The file is CMS_AP.HLP being copied to C:\Windows.  Would this be a security issue copying into the Windows folder, or an issue with the security on the installation source file from the network drive?  Ideas on how to fix?
0
jhuntii
Asked:
jhuntii
3 Solutions
 
arixsinCommented:
The problem is the Windows 7 does not have the older Winhelp32 (WIndows Help) to read the HLP files.

Download this update to add support for HLP and try again.

http://www.microsoft.com/downloads/details.aspx?FamilyID=258aa5ec-e3d9-4228-8844-008e02b32a2c&displaylang=en
0
 
akhafafCommented:
    Hi there jhuntii,,,,

Make sure you are trying to accessing the system as an administrator .

In order to isolate the case to get a conclusion if it is a win7 issue or an installation source file from the netwrok drive try to install any other application e.g. MSoffice ,Acrobat etc.
Or you can disable the firewall ( just for testing ) on windows7 and try the installation again
http://www.sevenforums.com/tutorials/522-windows-firewall-turn-off.html
Or you can copy the whole application from the installation source to your Local drive lets say ( D:) and try to install it locally

***General Info
Please read this General Information about the application ,,,,
http://cougarmtnblog.com/http:/cougarmtnblog.com/tips_tricks/a-special-note-about-windows-7/
Finally,,, you can check with the tech. support guys for some more info.
http://www.cougarmtn.com/forms/support-form.asp

Best Wishes

0
 
senadCommented:
WinHlp32.exe (.HLP) did not run even under Vista.
You need to download Windows Help program (WinHlp32.exe) for Windows 7
from the link arixin mentioned....
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
jhuntiiAuthor Commented:
Thanks for your comments!  Well, I downloaded the WinHlp32.exe file, but that didn't help.  (I'm sure it will help in running the program), but it still did not copy.  I logged in as the domain administrator and the program installed OK.  But I need it in the user's profile, not the Administrator's.  I've looked at the user account type and he is in the Administrator's group.  Any ideas how to give this user rights to copy files to the c:\Windows folder?
0
 
jhuntiiAuthor Commented:
Oh, and I also tried with Windows firewall turned off (both the domain and home firewalls - left Internet on) - still got the same error copying the file.
0
 
arixsinCommented:
You'll need to add that account to the security on the Windows folder. Right click on it, go to properties. Go to the security tab and add that user. Make sure the user has write permission.

This is a security feature in Win7.  Many viruses and malware install to the windows directory. Locking it down a bit helps keep it clean.
0
 
jhuntiiAuthor Commented:
akhafaf was actually correct.  I talking with Cougar Mtn. tech support, they said you have install Cougar as an Administrator, not as a user in the Administrator group.  That worked just fine.  Thanks.
0
 
jhuntiiAuthor Commented:
Akhafaf was correct.  Cougar Mtn. support explained that I needed to install Cougar client while logged in as the administrator and not as a regular user with Administrator rights.  This worked.  Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now