ACPI not recognized by Windows XP, getting message "It is now safe to shutdown your computer"

I replaced a dead motherboard and reinstalled Windows XP Pro. I did not realize until I was all done that it does not shutdown correctly. It shuts down and then gives the message "It is now safe to shutdown your computer", kinda like it used to be with Windows 95. I checked my Power Management tab to enable ACPI, but the tab is missing. I checked device manager to see what it says under computer, and it shows "MPS Multiproccessor PC", instead of "ACPI multiproccessor PC". It would seem that Windows XP thinks that this is a non-ACPI compliant motherboard, even though it obviously is. So, I figured the next logical step would be to check over the bios. I started by loading defaults, but still same. I checked for a bios update, but already got the newest. I checked every setting for anything related to ACPI and changed it, but still same thing. I have a Gigabyte GA-EP45-UD34 V1.1 with a bios version of EP45-UD3R F11. What a dumb problem!! I hope someone can help me with this. Thanks in advanced
Who is Participating?
advcomConnect With a Mentor Author Commented:
Thanks for all the replies. I tried all of them, but with no luck. I was convinced that the motherboard was bad or had miss-configured bios settings. I decided to just start a reinstall of Windows and then do a shutdown before I installed drivers and updates and it works now. I ran the motherboard driver disk and installed all the updates and service packs and it still works fine. I guess something went wrong on that first install and messed things up. Not sure if I should assign points to anyone, usually one of the suggestions work.
You probably checked this out already and followed most of the steps, but see below:;en-us;810903&Product=win2000

I'm not sure if you tried Step 4 yet, but read the warning there before proceeding. It shows you how to change it to ACPI again.
greg wardSystems EngineerCommented:
You might have a hardware fault !
However if everything is working properly you can choose which hal you want to use.
To install windows with the hal you want press f5 when running a  windows repair.
The link below shows a clean build choosing the hal you want.

Ravi AgrawalCommented:
Did you install your Chipset drivers from the Motherboard Cd. If not first install them and the system will configure itself automatically.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.