?
Solved

Open port 143 on Exchange for Archiving Software

Posted on 2010-01-09
20
Medium Priority
?
831 Views
Last Modified: 2012-05-08
Hi
 I have just installed GFI Mailarchiver V6 on a 2008 member server.  I need to access our exchange server in the same domain on port 143.  However, when I try to connect the archiving server to the exchange it says that the server actively denied connection on port 143.  I disabled the AV & firewall software but the error still occured.  Any ideas?

Thanks
0
Comment
Question by:Nick_D
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 4
  • +2
20 Comments
 
LVL 27

Expert Comment

by:davorin
ID: 26272496
Add exclussion on that port on windows firewall.
0
 
LVL 2

Author Comment

by:Nick_D
ID: 26272502
Windows firewall is disabled
0
 
LVL 49

Expert Comment

by:Akhater
ID: 26272559
What do you have listening on port 143 on your exchange box?
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 49

Expert Comment

by:Akhater
ID: 26272569
what I mean is have you enabled imap on your exchange ? is the imap service started?
0
 
LVL 58

Expert Comment

by:tigermatt
ID: 26272571

Port 143 is the IMAP protocol. Exchange does not have this running by default, so you will need to enable it. You can do this simply by running the below from a Powershell or Exchange Management Shell window.

-Matt
Set-Service MSExchangeIMAP4 -startuptype Automatic
Start-Service -Name MSExchangeIMAP4

Open in new window

0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 26272572
Uninstall yiur antivirus software, also ensure both the public and private firewalls are disabled or have the exclusion in.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 26272576
Good shout Matt, didnt spot that!
0
 
LVL 58

Expert Comment

by:tigermatt
ID: 26272587
I just noticed you didn't actually specify the version of Exchange (assumed 2007/2010 when I saw the Server 2008 reference).

The above will work for Exchange 2007 or 2010.

If you are using Exchange 2003, you will need to create and/or start an IMAP4 virtual server under Exchange System Manager > Servers > <Your Server> > Protocols > IMAP4.

-Matt
0
 
LVL 58

Expert Comment

by:tigermatt
ID: 26272589
Thanks Glen :)
0
 
LVL 2

Author Comment

by:Nick_D
ID: 26272641
Hi Guys

Thanks for all your comments so far.  It is Exchange 2003, I just tried to start the IMAP4 service and it came back with an error that it timed out and could not start?
0
 
LVL 49

Expert Comment

by:Akhater
ID: 26272648
check the application log of the event log you should have more info why it wasn't started.


0
 
LVL 2

Author Comment

by:Nick_D
ID: 26272655
Hi, I have just looked and there is no entry?
0
 
LVL 58

Expert Comment

by:tigermatt
ID: 26272665

Is there an IMAP Virtual Server under Exchange System Manager > Servers > <Server Name> > Protocols > IMAP4?

-Matt
0
 
LVL 2

Author Comment

by:Nick_D
ID: 26272673
Hi Matt, Yes
0
 
LVL 49

Accepted Solution

by:
Akhater earned 2000 total points
ID: 26272676
if you go to services and find the IMAP4 services what is its startup type ?
0
 
LVL 58

Expert Comment

by:tigermatt
ID: 26272679

Okay, what error do you see when attempting to start the IMAP service?

At present, I don't believe this is an AV issue; that would affect connectivity to port 143 after the service is started.

Ensure the server is fully patched and has Exchange 2003 SP2 installed.

-Matt
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 26272688
Just a note, in Exchange 2003 the IMAP service is disable by default so goto start > run > services.msc find Microsoft Exchange IMAP service, set it to automatic and then start it.
0
 
LVL 2

Author Closing Comment

by:Nick_D
ID: 31674962
Thanks for all your help guys.  For some reason the IMAP4 service was disabled?  

Appreciate everyones help.
0
 
LVL 58

Expert Comment

by:tigermatt
ID: 26272729

I believe points should have been split here, based on the original suggestion to look at the IMAP service.

-Matt
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 26272739
I concur, even the accepted answer didnt provide instructions or an explenation (see my last post - Service Disabled by default)

tigermatt should have been awarded something as even though the service was disabled (as I pointed out) the IMAP Virtual Server would still have needed to be started as its not by default even if you start the service.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question