?
Solved

DL380 G4 No Video (no visible post)

Posted on 2010-01-09
13
Medium Priority
?
3,605 Views
Last Modified: 2012-05-08
After a few months down this server isn't sending video signal. I tried some of the solutions given in a September 2009 question but have not had success.

All lights inside and out appear to be correct (green if on)

The machine has two CPU's. 3.4?? Xeons, 6xU320 300GB drives, and 12GB RAM (6x2).It has 2 standard redundant power supplies installed It is powered via a HP Compaq XR3000 UPS. The lights on that show OK. The HDD's spin up one by one and show green.

I have reseated the RAM but there were no light complications and I think that it was OK. There was no movement of the machine between use.

Previously it used a Dell USB RF keyboard and mouse and this worked seemlessly. Upon attemtping to restart the batteries were dead on these and replaced. When there was no action I stuck a microsoft standard mouse and a Logitech keyboard into the back mouse and keyboard receptors with no success.

It is connected to the network and the rear NIC activityh light blinks green but the drives cannot be accessed from other computers.

There are a couple things I remember vaguely doing before powering down and going OS for a while. One was that I fiddled around shuffling a couple drives.  There are a couple spare and I suppose it is remotely possible that one of them should be in there. However I have tried the HP smartstart CD which you would think would give access in preparation for a new setup but nothing comes on the screen. And I would have thought you would get post even if you had thrown out a couple drives. 4 drives were in one RAID setup, 2 in another.

The other thing I did before closing down was added a long video cable which reached to my desk to run an old  21" CRT there. I don't recall there being any problem with that previously but it is not now receiving a signal.. Other monitors have been tried at the server with no success.(So I dont expect pin damage is a likely culpret but will have a look now)

Has me perplexed especially as there has been no problem setting it up in the past.

Grateful for any insight.

Thanks.
PS the thing doesn t have a Remote Lights Out Card fitted.


0
Comment
Question by:JAID
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 3
13 Comments
 

Author Comment

by:JAID
ID: 26272758
Forgot to note.

It had been dual booting MS Server 2008 and Ubuntu Hardy Heron. Server 2008 had been hte primary OS.

All known updatable software and bios were current at about June 2009

Thanks
0
 

Author Comment

by:JAID
ID: 26272849
Seems unrelated but hwen I use hit a button on that Logitech keyboard the green lights on the HDD's switch off. (The keyboard is an old internet keyboard maybe 10 years old which may have some funny ways - have never liked it but it is the only thing with a standard connection around here.

So now it is no video and possibly dodgy input device I/O
0
 
LVL 56

Expert Comment

by:andyalder
ID: 26272939
Easist thing to do first is switch the BIOS reset switch, power cycle, switch switch again. It's switch 6 on the dip switches, picture on inside of lid to locate it.

If that doesn't help then remove any cards from the riser, that'll re-seat the riser as well.
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 

Author Comment

by:JAID
ID: 26273135
Thanks Andyalder, Following your advice I toggled switch 6 and cycled the power but the condidtion persisted. Will have ago at the riser now.

Then I lifted the PCI riser and removed the only card in there (an adaptec 39160 to provide alternative external connections.All the on-board drives operate embedded) ...and reseated the riser. No luck i am afraid.

Do you think something could be sleeping and not being woken by either of the two keyboard setups I have tried? This thing with the HDD green lights going off when I touch a key on the Logitech kboard is a new one on me. It may be dodgy, last night after doing some re-wiring around here and having my tower turned off for a few hours the old  MS optical desktop for Bluetooth I use decided not to go and plugged in that logitech to get myself back on air. For a time it seemed to play up operating menu access at the touch of almost any key. It would be odd to have two keyboards on the bllink at the same time but not unheard of

Had a look at the video pins in case it was simple as that but as the machines connector is female and I tried a second cable can rule that out.

I thought your BIOS idea should be a winner but the machine didnt show any change in attitude. I did only cycle the power switch the power cables were left in. (pulled them out to re-seat the riser though :-)

Thanks for our effort thoughandyaider.
0
 
LVL 56

Expert Comment

by:andyalder
ID: 26273572
You get a picture on the screen at boot whether you have keyboard and mouse connected or not. When you first turn it on the fans are loud, do they go quiet after a few minutes?
0
 

Author Comment

by:JAID
ID: 26275043
:-) They don't seem to change or not much. They have always been pretty loud I think, It has the full compliment of fans. I believe that they are self-adjusting to load but I have never noticed much adjusting (maybe I have never loaded it enough.)

Your other comment confirms what I had expected but couldn't recollect with certainty. There should be some picture. Makes the problem sound either particular to its video function or an indication that despite everything running there is effectively no brain.

On the no brainer I swapped in those two extra drives to see if I had inadvertently shuffled the OS out but it would be true that there would be signal sent to the monitor even if the OS was not installed wouldn't it? Anyway those two drives turned out to be unconfigured I think as they did not go green. The 6 drives presently in the machine all go green.

The next thing I will do regarding 'brain' is re-seat the two processors.  Again it sounds like I will be barking up the wrong tree as both wouldnt have become unseated together and one should still  operate if one is down I believe.

Perhaps there is a way of testing the assembly within the video area?

Thanks for your further comment andyalder (as it was about 2am here I had nodded off.)

0
 

Author Comment

by:JAID
ID: 26275559
No, the considerable fan noise doesn't noticeably abate over time. I don't think it ever has.

Another thing to report.

The 6 drives each flash their 3 lights at power up then one by one fire up showing the steady green 'on' light. I mentioned earlier that they go off when a button is touched on the logitech keyboard.

After taking the keyboard and mouse off I find that they all switch off together soon after (say 40 seconds) all reporting going. So, then there are no lights on the drives. I wish my memory was better but I am sure this never was the case.

Could it mean that the drives are reporting in as physically workable but are for some reason not addressable?

As they are lighting up checking the SCSI cable seating shouldn't achieve anything. It sounds more like something commanding isnt operating. Hope the CPU's haven't been cooked or something but as (I don't know but guess) Bios would initially POST regardless of drive accessibility or even of CPU accessibility I wonder if this does not lead back to a bios chip somewhere.

Obviously, I am fumbling.
0
 

Author Comment

by:JAID
ID: 26277498
:-)
I ran into another users question with similar machine and problem on this forum. It is surprising my earlier find statements were not clear enough to pick it up previosuly. After buying a new motherboard he fully cleaned down the original cleaning and re-bedding all items.

I had removed and re-fitted a few elements but started doing that and...presto a start-up screen.

At the moment am getting a PXE-E61 error and am not sure why it would be looking to the network to boot but that should be an easy problem to fix in bios setup (last night's restoration of factory bios probably brought on that change, perhaps CD/DVD then network boot is the default.) Will look at that when I get new batteries for this RF keyboard. It appears that rechargables are not strong enough as the keyboard works a metre from the radio but not where I have the monitor (always did with normal batteries.)

So, it looks like it will be a goer. Thank you very much for your advice andyalder.
0
 

Author Comment

by:JAID
ID: 26277525
It looks like the standard boot order is satisfactory with CD,Floppy,USB,C drive preceeding the embedded gigabit LAN. Mass storage controller order starts with the Smart Array 6i. All sounds correct so, to a bit of novice...a problem with the C drive or its contents seems like the answer to this next problem.
0
 

Author Comment

by:JAID
ID: 26277568
Could read the intial posting this time, it suggest I have mixed up the drives and that a utility should be run to determine postions if unknown. Likely I have mixed up positions and imagine that utility will be on the HP disks, if that doesn't do it I will just setup the system afresh. So everything should be OK.
0
 

Accepted Solution

by:
JAID earned 0 total points
ID: 26301807
A breakdown of the various problems/solutions.

No video and any (unseen) related problem appears to have just been related to one slightly miss-seated RAM stick.

The failure to boot appears to have been caused by one drive being messed up or damaged (I have not tested it separately yet)
Replacing that drive with another and waiting for the RAID system to re-build it solved that.

The system sought boot from the network because the Master Boot Record (presumably in the removed drive) had not been or not been fully reconstituted in the replacement drive.  The system was dual booting WinServer 2008/Ubuntu 64bit Server Hardy Heron using Grub. Grub could not find the MBR record and passed on the opportunity to boot. I downloaded SuperGrub which re-built an appropriate MBR so that Win Server could be started.

Thanks

Regards

Ian  
0
 
LVL 56

Expert Comment

by:andyalder
ID: 26303419
Cool, glad you got it working.
0
 
LVL 2

Expert Comment

by:abissa
ID: 34544866
It may help others : had the same symptoms, opened the server, took everything out (memory, processors, riser, disks, fans and power supplies), cleaned everything with a generous amount of cleaning gas, reassembled everything -> Worked !

Regards,

Jan
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hyper-convergence systems have taken the IT world by storm and have quickly started to change our point of view of how the data center should and could be architected. In this article, I’ll explain the benefits of employing a hyper-converged system …
Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question