Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 545
  • Last Modified:

Can not access Internet from VMWare

Hello,
One of my vmware xp professional installations can not access any more the Internet through the underlying db.
I played with the vm and i do not know how to revert back to the origianl state. I have other virutal machines that can access the internet.
On that specific machine I have installed Oracle 10g which forced me to install Microsoft loop adaptor. After installation the connection still work, but, not any more.
I tried every option on the virtual machine settings -> network adapter.
I have vmware version 6.5.1.
Can any one please assist?
Thx,
Tamir
0
tamirmilo
Asked:
tamirmilo
2 Solutions
 
MrVoidCommented:
Sounds like a DNS thing, can you get to other machines on your network?
0
 
ryder0707Commented:
Is it set to use NAT or bridge? If NAT, set the adapter in guest OS to get ip automatically
If bridge you can alsoe set set the adapter in guest OS to get ip automatically but there must be a dhcp server in your physical network otherwise just assign a static ip address to it and specify the proper physical gateway to access internet
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now