?
Solved

Outlook 2007 repeatly asks for password to connect

Posted on 2010-01-09
6
Medium Priority
?
338 Views
Last Modified: 2012-05-08
We have some external users using Outlook 2007 on their laptops.  When traveling, they get prompted for exchange server authentication when launching outlook.  If they click cancel, mail never updates and Outlook says Trying to connect to Exchange in the lower right corner.  How can I prevent the box from prompting to authenticate when the user needs to enter Domain/username and Password every time they boot and try to update Outlook and reach the file server?  In addition, we have a security policy where users must change their network passwords every 90 days.
0
Comment
Question by:checkonetwo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 9

Accepted Solution

by:
tl121000 earned 500 total points
ID: 26275063
0
 
LVL 11

Expert Comment

by:techhealth
ID: 26275088
You'll always need to authenticate to Exchange before you can update mails.  For external users, when they're off your company LAN, how do you connect to Exchange?  Is it by VPN or RPC over HTTP?  VPN based solution may be able to avoid the prompt, if you get VPN to connect first.
0
 
LVL 74

Assisted Solution

by:Glen Knight
Glen Knight earned 500 total points
ID: 26275117
First thing to do is make sure you have at least Rollup 9 installed for Exchange 2007

Then the following 2 websites provide solutions to the above.
I have had mixed comments some say the first work and some say the second work but the second one seems to be winning at the moment:

http://social.technet.microsoft.com/Forums/en/exchangesvrgeneral/thread/383d130e-869f-4fce-9502-8b340904b0ba


See the section about enabling Kernel Authentication: http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/0c94187d-bc97-4fa5-9413-e8762a25a360

also make sure you have an autodiscover.domainname.com record in your external DNS that points to the same IP as your OWA URL.

The domainname.com is the bit after the @ of your email address.

You also need to make sure you have a UCC/SAN certificate that contains the following records:

autodiscover.domainname.com
owa.domainname.com (your OWA URL)
servername.internaldomain.local (the FQDN of your exchange server)
SERVERNAME (The NETBIOS name of your server)
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 9

Expert Comment

by:tl121000
ID: 26469363
Any progress made?
0
 

Author Closing Comment

by:checkonetwo
ID: 31675046
Confirmed this info, now working well.
autodiscover.domainname.com
owa.domainname.com (your OWA URL)
servername.internaldomain.local (the FQDN of your exchange server)
SERVERNAME (The NETBIOS name of your server)
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 26816678
checkonetwo > your closing statement seemed to suggest you had done exactly what I advised in my post.  Can you please advise what was in the first post that helped you?  
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …
Suggested Courses
Course of the Month13 days, 4 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question