Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 834
  • Last Modified:

VMware Data Recovery does not start

I have an ESX 4.0 U1 infrastructure VSphere Essential Plus and I tried to use VMware Data Recovery (latest version). When I add a job, everything seems OK, then I try "backup now" on a job, but nothing is running and the task does not start. I saw a warning that tells me that there are time differences between the VM and Client Data Recovery VSphere that exceed 5 minutes.
I tried to change the time but the backup does not start even with "backup now". Can you help me I do not know what to do. thanks
0
Andrea Chiavegato
Asked:
Andrea Chiavegato
1 Solution
 
ryder0707Commented:
If esx host cpu is busy >80% backup will not start
0
 
za_mkhCommented:
Like I mentioned in another post of yours ... this software is still not ultra reliable!
How did you update your time? I would think your appliance is gettings it's time from the ESX server it is running on? A reboot of the appliance sometimes helps!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now