7960 VOIP

I have a phone that was connected to ephone 1 and then I moved the MAC to a another ephone.  The old ephone worked fine.  then when I moved the mac address to another telephone # it won't boot up.  I am not able to get into the Network configuration.  I have done a factory reset on the phone, and it says that it is updating but it just won't boot up.  i have checked the Mac-address to verify that it is correct.  

Need a push in the right direction
jonas_pinaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

memo_tntCommented:
please post your configuration
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jonas_pinaAuthor Commented:
ephone-dn 29
number xx
corlist incoming Css-Class-B

Ephone 29
device-security-mode none
mac-address 0023.5EB6.F650
TYPE 7941
button 1:29

CDP on the local switch

Device ID SWP00235EB6F650
IP ADDRESS 22.40.22.4
PLATFORM CISCO IP PHONE 7941 CAPABILITIES HOST PHONE
FAST0/25
VERSION
79XX_DEFAULT_LOAD

Thanks for having a look
0
greg wardSystems EngineerCommented:
do you have the dchp 150 option set?
ie.
ip dhcp pool lan
   import all
   network 172.25.0.0 255.255.255.0
   default-router 172.25.0.1
   dns-server 172.25.0.1
   option 150 ip 172.25.0.1


Greg
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

greg wardSystems EngineerCommented:
Do you have this file on your tftp
OS79XX.TXT
it tells the phone which os to load, can be useful if it gets stuck
i copied this from cisco explaining how to convert from sip to sccp but the idea is the same
Run the executable file in order to install the SCCP software. Ensure that the new files are in your TFTP main folder.

Change the OS79XX.TXT file to reflect the new file name.

For example, if you download version 5.0(1.1), your BIN file is P00305000101.bin. Change the text in the OS79XX.TXT file to reflect this file name, without the .bin extension.

Reset each phone.

link here
http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a0080094584.shtml

Greg
0
jonas_pinaAuthor Commented:
Q. Do you have this file on your tftp
OS79XX.TXT

A. No I don't have anything even close to that file name.  I am going through the link U sent, focusing on the boot up process.

Q. do you have the dchp 150 option set?

A. Sure do.  its set to the interface ID of the voip Vlan address.  option 150 ip xx..40.22.1




0
greg wardSystems EngineerCommented:
do you have
tftp-server server
tftp-server flash OS79XX.TXT
tftp-server flash:PXXXXXXXXXXX.bin
tftp-server flash:PXXXXXXXXXXX.loads

This set up the phone load process.
the os79xx.txt is only needed once. It might reload the firware every time the phone reloads....

Greg
0
jonas_pinaAuthor Commented:
Hey Greg,

I definitly don't have
tftp-server flash OS79XX.TXT

I am looking for some links that can help with getting that loaded.  I noticed that my problem with VOIP phones not being able to register happens on Switches that are not POE.  Also I work in an area that looses power a lot.  I am thinking that this has something to do with it.  I have tried to load the

Router(config-telephony)# load 7941 SCCP41.8-3-3S.loads   But nothing has changed with the phones

Thanks for the push in the right direction Greg


Thanks for the push in the right direction.  
0
greg wardSystems EngineerCommented:
You create the OS79XX.TXT file yourself.
So as in the example you would put the below text into a bew word document
P00305000101
Then change the name to OS79XX.TXT and transfer the file to your router.
Then make sure it can be accessed by the phone
tftp-server flash OS79XX.TXT
Maybe the phones are loosing power and loosing their programming too.
Greg
0
jonas_pinaAuthor Commented:
i turned on TFTP DEBUG

I get the following error

TFTP: looking for term41.default.loads

I am still looking into the OS79XX.TXT FILE AS WELL


0
jonas_pinaAuthor Commented:
My clock is also not syncronized.  I am working  on that as well

Clock is unsynchronized, stratum 16, no reference clock
0
memo_tntCommented:
this is one of your Phone firmware files ... so download it and put in your TFTPboot folder

...
0
jonas_pinaAuthor Commented:
I never did need the OS79XX.TXT, but I don't have a CCO account so I just had to find the right files for my TFTP-Server.  

Here was the file that made the difference

tftp-server flash:dsp41.8-3-3ES2.sbn

Thanks for all your help
0
jonas_pinaAuthor Commented:
thanks for pointing me in the right direction
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
IP Telephony

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.